Connection issue after successful setup

I can successfully set up my Wyze cam when next to my computer and the wireless router. After completing setup and confirming it is working, when I unplug it and move it to a new location it will not re-connect. I have this problem with two different Wyze cams. If I move it back to the original location near my router where it was successfully set up, it will still not connect. Only way to get it connect is a total re-install. Then the same problem occurs again when I move it.

They are having a major problem with connectivity . I’ve wasted so much time Re-booting and reinstalling. This is been going on for a while now this may be the end of the wise camera

Here are a couple of guides related to connectivity issues. If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.


1 Like

I have gone through these guides and it didn’t help. Thanks.

Since I don’t know anything about your current network setup, I’m going to throw a few things out there.

  • Do you already have multiple (25 +) devices connected to your network?
    – If so, do you have them all on a 2.4Ghz network, and are your 5Ghz devices capable devices connected to that band exclusively, if available?
    – Is your router capable of handling that many devices? Some routers can only handle so many devices per band, and if you are reaching that limitation, you can start to see connection problems as you add more.

  • Does your router have QoS and/or WMM enabled? Experimenting with that can sometimes help with issues. Check the forum and support pages of the manufacturer of your router.

  • Try using a WiFi analyzer (I like Netgear’s WiFi Analytics)
    – to see if you have a decent signal at the spot you’re trying to get the camera to work?
    – to see if there’s WiFi channel crowding in your area. If so, does your router allow you to configure what channel each band of your router transmits on?

If you’re on a standard router, maybe upgrading to a mesh system may help with current, and any future network issues as you add devices.

Hope that helps! :smiley:

2 Likes

Good tip! Didn’t think our router had 'em, but does.

Would you say start with both WMM and QoS -> ON, and if no detriment perceived, leave 'em there?

With both ON, I specified two cams and one tablet as High priority in QoS and it seems to be more robust. :slight_smile:

2 Likes

QoS and WMM are YMMV settings on a router. On my old R7000, QoS was spotty, and WMM just made matters worse. On my new Amplifi HD, using their “QoS” settings, I have successfully tweaked connections for several devices on my network.

1 Like

Sorry for butting in, @Double_Eagle, one more question and I’ll away. :slight_smile:

@DreadPirateRush, with 2.4Ghz / 5Ghz, is it correct that:

  • 5Ghz is better for streaming but has a shorter effective range,
  • Can accommodate a greater number of devices effectively
  • 2Ghz has a greater range and is the only band the Wyze cams can use

If so, are you saying it’s best to get everything on your network capable of - and effective enough on - 5Ghz onto that band, so as to leave as much 2Ghz bandwidth to the Wyze cams as possible?

1 Like

Exactly…but I’m thinking you already knew the answer to that. :wink:

1 Like

It’s my current understanding, but it’s pretty spotty/shaky. I think your understanding is a heck of a lot deeper and more solid than mine, so I’m checking to see if I’ve gone off the rails anywhere. :slight_smile:

Believe it or not, during the last 12 hrs was the only connectivity pain I’ve experienced in ~4 months. :crossed_fingers: Granted, I’m connected to my local wifi the great majority of the time, so…