Connecting Wyze Sense to Alexa

Alexa will recognize your contact sensor as a smart home device and allow you to create a routine with it. My deck slider tends to bounce back open if it’s closed to hard so I made this routine.

3 Likes

Are you saying that you’re wyze contact sensor shows up in the device list in the Alexa app?

Yes. It appeared after I reinstalled the sensor.

How many wyze sensors do you have? do They all show up?
Can you show a screenshot of your alexa device list showing the sensors ?


I have 5 contact sensors and I created a routine for each one of them assigning it to be spoken through the nearest Echo device.

1 Like

Thank you I appreciate you doing the screenshot .
This is really strange because as far as I know the wyze sensors have not been integrated into Alexa

Whaaaaaaat? I want that! I’m going to try it today!

I just connected Wyze to Alexa to try it. While my bulb and cameras show up, no sensors do. I guess I’m going to have to try reinstalling a sensor and see if that makes it show up.

Confirmed! You have to go through to “Add Product” process again in the Wyze app, but this totally works. :slight_smile: That’s awesome!

Did you delete the sensor from the app first?
Did you use the push pin to pair the sensor to the bridge?
Did you remove the battery from the sensor?

1 Like

What specifically did you do? What exact steps please?

1 Like

I second that .
What specifically did you do? What exact steps please?

I just tried it with all my sensors. For the first one, I deleted it first, but for the second one, I didn’t bother deleting it first and it worked just the same. I also just tried it with my motion sensor, and it also shows up in Alexa now! :slight_smile:

So…

  1. Click “…” Menu on Wyze app and choose “Add a Product”
  2. Choose “Contact Sensor” or “Motion Sensor”
  3. Choose the bridge to connect it to
  4. Reset the sensor with the pin
  5. Voila! I get a notification from the Alexa app that it detected a new device, and I can now use it in Alexa routines.

You might have to enter the name again after you add it, but if you don’t delete it first, it should remain in your existing groups.

How did Wyze add this with zero fanfare whatsoever? Hahaha.

Do the sensors show up in the device list the same as previous poster? Screenshot please

Yep, exactly like the above screenshot. I could post one, but it would look basically the same, except I’m on iOS.

Doing it now! This is cool!

Accordingly if I add a brand new sensor it should show up in Alexa

1 Like

I’ve just tested it, and it works perfectly. I can make Alexa say something when I open the door. I need to figure out how to make her just make a short beep, but that shouldn’t be too tough to figure out. I could do it with a music file if I need to.

I would assume that’s accurate. I doubt there’s any magic in re-adding a sensor you already added once, except that the feature wasn’t supported the first time you added it.