Connecting camera to wi fi network

I have 2 Wyze cameras that have been working fine until today. For some reason they disconnected from my wi fi and I cannot get either of them to reconnect. Getting aggravated there is no good Wyze support to help me.

What cameras do you have? What router are you using? Was there an update to your router or the cameras recently?

1 Like

Cam Pan and Wyze Cam. I tried resetting my modem. Not sure if it’s related to an Iphone update I did today. Wi Fi is working fine with every other app I have.

Re boot your router,I doubt it’s the cameras,after you have done that,now re boot each camera and if you use a network analyzer see if there on the network

I have rebooted the router. No luck. Also unplugged the cameras and press the set up button under cameras. I don’t know any other way to reset the cameras. I did hold down the set up button for about 15 seconds. When I start over with trying to add the cameras I get a message of : Cannot find specified network. Then Cannot connect to local network is the 2nd error message.

So Wyze, the company, does not offer any support or help or troubleshooting?!

If you look on this site the top right shows Support follow the directions and start a trouble ticket and it will send you an email with the ticket number,I would say your problem sounds more like a network issue and not a camera issue due 2 both of yours are offline so go try that

2 Likes

@kae4560 is correct. Wyze has both phone and chat support during their business hours. Sending in a log also helps.

This is primarily a user to user forum. Some of us can offer suggestions to try to help, depending on the information you give us about your setup.

2 Likes

Are you sure you are using the correct SSID and password? Did they change on your router? Did you replace the router?

Couple of things to check:

  1. Start the App, go to Account, Go to Account Settings, the Clear the Cache
  2. If using Android. Long press the app, go to App Info, do a Force Stop, then go to Storage and Cache and Clear Cache here. Then Reboot the Phone (Device)
  3. The SSID is case sensitive, make sure it is spelled out exactly as it is on your WiFi Router
  4. Turn off WPA3 on the Router. If there was an update, it could have turned it on
  5. Turn off IPV6, this causes issues with Wyze devices sometimes
  6. Turn Bluetooth on in your device you are using to Pair the Camera with your Network.

They do several ways. There is phone and online chat like mentioned, which you can get to from the main wyze.com page. Here is the link which shows the days and times that person Support is available.

https://wyze.com/contact

There is also the self serve trove of support articles at the support site organized by device.

https://support.wyze.com/hc/en-us

2 Likes