Connect Wyze Pan with Google WiFi (Mesh)

Hello,

I recently got the google WiFi (Mesh) and cannot connect Wyze Pan camera on the network. The google WiFi has auto frequency band 2.4 and 5Ghz

At least some versions, the cameras will not connect to a dual frequency node.

Yes they will, you just have to add extra steps to connect. You have to disable 5G, connect the cameras, and then enable the 5G back.

You might not even have to do that. I think if you connect to the 2.4ghz channel on the phone it uses that network. I connected the cameras using my old phone which only had 2.4ghz and the modem had both. When I got the new phones the cameras are still connected via the 2.4ghz and I am on the 5ghz with the phone now. So I think you should try that. Connect to the 2.4ghz channel then try the setup and then switch back and make it the primary or forget the 2.4 ghz on the phone. Im pretty sure that would work.

1 Like

I used the hotstop method. Turned on hotspot on my iPhone with the same name as my google WiFi name and was able to complete the set up on Wyze camera.

2 Likes

Thats really interesting that that worked. I wouldnt think it would authenticate very well unless your wifi is open and not secured. I seriously dont know how this was possible. Maybe to setup the cams for continuous recording. But have you tried to live view them yet?

I have a Google Mesh WiFi network. It has both 2.4 GHz and 5 GHz. It will connect to your devices with whichever gives the stronger and faster data transfer speed. I purchased the three pack unit from Amazon, but it is available from many sellers. I know Asus, Netgear, Linksys, Tenda, Jetstream, Samsung, Milo, TP-Link, Eero, Keewifi, and others offer a similar system.

We have a mix of 5 GHz and 2.4 GHz devices in our home. Mostly dual band 5 GHz and 2.4 GHz, but some 2.4 GHz devices such as smart plugs and a WiFi enabled thermostat. I began with my smart plugs and was having problems because the 5 GHz was so much faster and stronger in the locations that the smart plugs were placed. Google does not allow you to turn on or off the 5 GHz nor 2.4 GHz, or at least I was not able to find a way. I don’t know about the other systems.

I contacted Google and received some guidance, but not enough to get the smart plugs to connect. After some thought and experiments I did have success and want to share with the community what worked for me. I needed an old WiFi router, just a normal everyday router.

These are the steps that worked for me. They may work for you or you may need to try something somewhat different. I used an old TP-Link router as my second router.

  1. Be sure the power is off on the TP-Link router.

  2. Connect a data cable to one of the TP-Link yellow ports and computer.

  3. Power on the TP-Link router.

  4. Connect the computer to the TP-Link router at 192.168.0.1; username XXXX, password YYYY. Or go to tplinkwifi.net in a web browser to connect to the same configuration screen. Your address, username, and password will be different, search the web if you are trying to find the default username and password for your router.

  5. Power off all three Google WiFi network packs by unplugging them from the wall power.

  6. Go to the wireless screen on the router/computer. Change the name of the TP-Link 2.4 GHz to XXX and password to YYY. The Google and TP-Link systems MUST have the same name SSID, and password.

  7. On the wireless screen, turn off 5 GHz on the TP-Link router and save the settings.

  8. Be sure your smart phone sees XXX (SSID).

  9. Follow the normal Wyze setup process.

  10. Power off the TP-Link router.

  11. Power up all three Google WIFi network packs.

  12. Check to be sure everything is working.

This may look complicated, but it is not too hard. There a a couple important things to remember. The Google Mesh WiFi network SSID name and password MUST be the same as the TP-Link SSID network name and password. You will be setting up the Wyze Cam by fooling them when you switch routers. You must power off all the Google Mesh WiFi network packs and turn on the normal router network in the correct order, and then reverse the power process. I am saving my TP-Link router, powered off, to use whenever I get anything that runs on 2.4 GHz only and suggest you do so also.

I have had a problem using an AC extension cord. I know the Wyze power adapter is not polarized, but I have had luck turning the power adapter around if the camera will not connect.

I am not an IT guy, just a user. I welcome any constructive comments and suggestion. I’d like to know from others that have succeeded with a mesh network how they got their system running.

Good luck to you all!

John

1 Like

Nicely done! :smiley: