Connect WYZE Cam v3 to a netgear range extender

I am unable to get the WYZE Cam v3 to connect wirelessly to my netgear range extender. has anyone had success doing this. And if so - any tricks to getting it to work.
i have a netgear router and a netgear extender -they both have the same SSID.
Thank You

Since you mention the SSIDs are the same, have you moved it to the main router and tried installing it? Give it plenty of time after joining your network to register at Wyze, then move it to the area where the extender is, but do nothing buy plug it into power?

My guess is, you already tried this. If so, extender tech is really old by today’s standards. Might be time to look at stronger more powerful mesh gear. sorry.

yes - and thank you for your reply - It works beautifully when it is near the main netgear router/wifi. but when i relocate it further away near to the extnder - it does not connect. the extender is connected to the internet and does provide pretty good network access.

I had problems because my extender uses both wpa2-psk [aes] and [tkip]
“cannot find network name” and a bunch of other faults. I first tried to switch off 5 GHz, that does not did the trick, so I set my extender to only wpa2-psk [aes] then log in with my phone at the extender and connection of the camera was succesfull, at the moment I activated both [aes] and [tkip] again, the camera disconnected.
So please look into the extender and see if you can disable the [tkip] option, then switch off the 5GHz, connect with your phone to the extender and try to add the camera, after it is successful connected you can put on the 5GHz option but keep the connection to only wpa2-psk [aes] then it must work.

1 Like

thank you

Did it work ?

have not tried yet… doing this for a friend - havent been back to their place to experiment. thanks

1 Like

I had my doorbell connected to a tplink extender. I had the extender on its own SSID though

Depending on which Netgear router/extender you have, using the same SSID might not work. Mesh networking uses it’s own protocol, and just changing the SSID to the same name won’t necessarily work the way you expect. Extenders like the EX3700 don’t play well with that topology.

As a test, try giving the extender a different SSID and see if your connection with the new SSID works fine. If it does, than you’ve found your problem.