Confused about Events and recorded movement

I have tmy Pan camera set up to record Events, all day, when it detects motion. Local storage (SD) is set to Record on Event.
When I select View Playback for the Pan camera I see several recordings per hour throughout the day but only three events are shown. I expect lots of events because the left side sees the strteet and cars going by.

The last event recorded was at 6:24 AM, I leave the house at 7:00 AM, my wife leaves at 8:45 AM. We both walk directly in front of the camera.

The event I was looking for was a package delivery which was recorded to the SD at 11:44 AM but not shown as an event. The green movement box is shown around the delivery driver walking up my driveway.

Camera firmware is 4.10.3.40

Have you set your Detection Sensitivity and Zone?

Sensitivity is a bit below half way. Zone is set to the entire screen.
What I don’t understand is, there were only three events recorded. Record to SD is set to Record on event. If there were only three events why are there dozens of recordings on the SD card?

Hello @angus.black, it seems like that the clips are being stored to the SD card but the camera isn’t sending the clips to the cloud. You can try power cycling the camera, then reformating the card.

Unsure whether any of these responses address the issue. Was just about to post with the current release I was able to walk all over my backyard without the cam reporting movement. It used to, no problem. My app version is 2.1.21, and my released firmware is a bit less than hi,s at 4.9.4.28. But it is the released firmware. Personally, I believe the problem is with the app.

P.S., my sensitivity is at 100%, detection was on, and I was in the zone.

I’m seeing a similar case …

I just watched someone walk past… waiting for the event - nothing,
despite receiving a event for someone walking the same path 2 mins earlier

So checked recordings vs events

So looking at the card, I have mp4 recording in the 09 folder as follows
01
03
06
11
13
19
21

But Events window in app is showing
9:03
9:11
9:19
9:29

So a lot of notifications are going missing ?

Std : non pan cam
Android App version 21.1.27
Fw : 4.9.4.28

@cbartley99 This is because there is a five minute “cooldown” between each type of event. Motion and sound detection events have separate timers. Please follow the below link, and then click on “Getting too many, or too few recordings”. Scroll down to “Additional Information”, and it explains the “cooldown” period. I’m going to talk to Wyze about this information being more prominent on the support pages.

2 Likes

I admit i am a little confused as well, So Wyze mods , are we saying that regardless of the local storage settings, the Events are only filled with the 12 seconds uploads to wyze using the 5 minute cool down parameter, and not the events recorded to the local storage? so ie the original poster has local storage to record events not continuous, but the apps is only going to show events that are uploaded to wyse, not on the local storage of the sd card?

Correct, the “Events” tab only shows notifications uploaded to the Wyze cloud. The “Playback” feature allows you to see what is recorded to an installed SD card, and is separate from event notifications.

The wording for Local Storage to the SD card options should be changed then.
Rather than Continuous Recording and Record on event maybe it should be Continuous Recording and Record sporadically. :smile:

In my case the Local Storage event triggers seem correct.
@mixonepa I’ll try your suggestion today.

Do both local storage and cloud events use the same detection settings, triggers and zones?
On this camera I am using Motion only and the entire area as a zone.

1 Like

Formatting and rebooting didn’t make a difference.

I sent a ticket to support.

Sorry that I couldn’t help you out but I know support will have you sorted out :slight_smile:

No problem. I thought someone may have solved this already, so I tried the forum first.

Thanks

I turned up the motion detection, back to 50%, and turned on sound detection. It seems to be a lot more accurate.
I don’t get why recording to SD and the cloud seems to use different detection settings though.

@angus.black, As of now, the Pan Cam’s Record on Event is NOT be affected by either the motion detection zone or motion sensitivity. This can cause mismatches between what is detected for cloud events vs the SD card. In V2.2, it will change so Record on Event will be affected by both the motion detection zone and motion sensitivity.

If this and the 5 minute cool down don’t explain what you’re seeing, please submit a support request through the app and include the log file. Also include in that request the related event videos’ date/time/time zone.

@Loki, I think this does explain the problem but I am using beta v2.2.19. Turning the sensitivity up from ~35% to 50% seems to get things to where they should be.

2 Likes

As I said earlier, I am using beta v2.2.19 software on my Android devices. I’m not seeing the behaviour you describe.

I pulled the SD card and checked the contents on my computer.
There is an alarm folder and a record folder.
For March 9 I have 27 alarms starting at 14:03:58 through to 19:35:37 real time. During that same time frame I have 113 video clips in the record folders plus an additional 198 before and 8 after the first and last alarm.

I guess my question now is, does the camera record everything it sees and hears as if both motion and sound sensitivity were set at 100% but only sends the recordings to the cloud that fall within the users sensitivity settings, excluding the five minute cool down?

Added to the confusion is; some of the cloud videos don’t seem to include any motion and some of the SD card clips have a human or a dog walking directly in front of the camera so I’m not sure raising the sensitivity is going to help.

It was my understanding, the V2 models didn’t respect the sensitivity settings for event recording, not the Pan. Talking about confusion. The V2’s are recording event-only at a preset of 50, causing notifications without SD recordings when sensitivity was set over 50. Several threads on this.
Versus:

Also, (on the V2), I’m finding sound doesn’t trigger an SD Event-only recording. I also think this would all be a firmware issue.

I would check the timestamp on the thumbnail and see if it is several seconds ahead of the cloud video. I’m seeing this in several of my cameras where the video contains no motion. <=released firmware.

My V2 is set up to trigger on sound only and it seems to work right. Beta firmware 4.9.4.28

On the SD card videos I see my wife drive in the driveway, get out of the truck and walk by the camera and into the house. The camera follows her (sort of, that’s another story) :slight_smile: .
This happens in the 1 minute video between 18:50:00 and 18:50:59. The alarms, abnd cloud videos, around that time are 17:23:08 (sound) and 18:56:40 (motion). Nothing during the actual motion that was captured. The motion video at 18:56:40 has a green box covering about 3/4 of the screen with nothing moving in it.

Thank you. I’m a new user trying to figure out what I am looking at when I am checking “Event” or “Playback” and where those files are stored. I’m still a bit confused. So, if I’m hearing your correctly, when I click on an “event,” what I am viewing is a clip that was saved to the cloud? And when I go to “View Playback” and use the forward and back arrows to reach one of the light green lines that appear on the timeline, I am then viewing footage that was saved to the internal microSD card? If this is the case, WYZE really needs to cut and paste our conversation and put this info on a FAQ page under “Accessing recordings.” - 1. “View Playback:” selecting “View Playback” will show you a timeline containing any recordings (indicated by a light green line on the timeline) that have been saved to the microSD card. “Events:” Selecting “Events” will bring up a list of small screen grabs representing recordings that have been uploaded to the WYZE cloud where they are stored for a period of 14 days on a rolling schedule. Note: The number and duration of recordings saved to the cloud will vary from recordings saved on the internal microSD card. See instructions (hyperlink) for setting the camera to record to the cloud and/or the microSD card. Or something like that. A suggestion, rename “View Playback” to "View microSD Card Recordings and “Events” to “Events saved to WYZE cloud.”

1 Like