Color bulbs failure rate

I purchased 16 wyze color pre-order
When they came I instaled 4 of them.
After a very short time one started changing colors turning off and on etc
Then some time - a few weeks or so a second started.
I contacted support
Replacement bulbs sent out
Have tried two of the replacement bulbs
One has disconnected and reconnected on it’s own several times - when no other devices do. Apart from that it’s been working.
In the meantime another of the first 4 stopped working.
now today the other of the two new ones I tried is completely dead - won’t turn on to generate any light and not connected to wifi.
Tried multiple sockets (lamps) and nope — tried another led in the lamp it has been in - works fine.
None of these are 24/7 - and the one that died today has been used for several hundred hours only.

So What on earth is going on.

I have Hue bulbs that are many years old.
I have lifx that are serveral years old to a little over a year
I have Wiz that are a couple years old. Not one of any of these has failed. Not one. and I have a decent amount is use in a few locations some almost continuously on for many years.
Of the Six bulbs I have tried I now have two working one maybe not reliably.

1 Like

What kind of housings or sockets are you using them in? This sounds like the consistency in failure is caused by the environment not so much the bulbs. Say placing it in a housing that’s causing heat saturation to the extreme or something (just one idea, not necessarily applicable to you)

Standard open lamp sockets.
Again wyze color are the ONLY ONES FAILING

Almost exactly what has happened with the set of 4 color bulbs I purchased in April 2021. One of four will not power on, or reset after on/off x 3. Tried other lamps, and still won’t power on. I just sent a request to Wyze through their portal for a replacement. Curious what their response will be.