Color bulb won't connect

Got ya…

I will see what my settings are. However, I use the DECO X60 Setup. So will not be 100% the same

Any idea what might be different about your settings? I’ve basically cleaned the router clear of all filters and any port blocking or whatever else I could find, and still no luck

Not sure, I am setup with the TPLink Deco X60 Mesh Network. I don’t worry about setting the 2.4 or 5 Ghz as you basically can’t. I can turn off one of them, but have not bothered. The device always connects to 2.4, my phone is on 5 Ghz, and seems to do fine with the connection. I reallt don’t think the phone is the issue as I put the Password in and then the bulb connects.

On mine, I turned off Beamforming as that caused an issue in the past, I also have fast roaming turned on.

I do setup my devices near the main router when possible.

Update: I tried from my wife’s phone - a Motorola. The bulb paired immediately.

Because her phone is not signed in as me, it got the 2.18.41 non beta version. I don’t know which made the difference.

Also, I tried from a Fire Tablet, and it kept failing because it wanted Location Services, which were already turned on for the app. Submitted a ticket for this.

1 Like

Scott56. I was having similar issues too. After numerous tries over several days it came down to this:
“Select your WiFi network and enter your network password.”
The default auto-fill was my email address, NOT the 2G WiFi network and password.
They then all loaded as was to be expected.
Hope this helps.

1 Like

Thanks for the update. Glad to hear you got the color bulb to pair!

1 Like

With all the wyze devices, during setup the phone has to directly connect to the device’s own wifi, which the phone doesn’t like because there is no internet, so I have to choose to remain connected to the device until setup completes. This happens on all my Androids.

I thought the Color bulbs connect over Bluetooth. The original bulbs use Wifi. The cameras can see a QR code, so they don’t need a connection.

If you have trouble with a Wifi connection because there is no Internet, look in your advanced Wifi settings on your phone. There should be a setting that tells it to allow connections that don’t have internet, or one that says Avoid Bad Connections, which you can turn off. This also applies do devices such as dash cams.

1 Like

Also helps to disable mobile data on your phone for some installs. My new washer and dryer said right on the install instructions to disable mobile data. Wish that tidbit was more prominent elsewhere.

2 Likes

On and Android phone you will get the connect to the wyze Device, you select it and wait, then you will be prompted that there is no internet. If you wait too long, the phone will revert back to your WiFi settings and not stay with the Wyze Bulb ( or other Wyze WiFi devices). You will need to click the option to remain connected, once you do that it will stay connected and then switch once the Bulb, Plug, etc has been setup.

I got bit by this on one of my plugs. For some reason it took longer than the other plug to setup.

You may be running into something like this. BTW: Hats off to Wyze on this as when I had the problem, I called in and a Wyze rep knew exactly what it was and told me what to do. So I pass it on to others.

Yea, this explains why you need to select stay on the device if no Internet is available.

1 Like

I just got my Wyze Color Bulbs 4 pack in and had the same issue. I updated the bulbs from the push notification on the Wyze app. After that the bulbs kept showing offline on my app and reverted to a bright white light. (iPhone)
I turned the light switch on and off a couple times and they started to flash green. I then deleted the bulbs in my Wyze app and added them again while the lights were pulsing green. Once I did that, they worked perfectly!
I suggest giving this a try!

Just a thought. . . Maybe wife’s phone had bluetooth on and yours off?

1 Like

A good thought, but both phones saw the bulb via bluetooth. It’s either the difference between the beta version and the released version, or a difference in how the phone communicates the Wifi information to the bulb.