Codes

Is there a way to find out what these codes mean? I’m now getting code 20027 having problem with connection…I would like a way to see what these mean…

Is this for one of the cameras? I found the camera app codes by searching for “error codes” on the Support pages. With that said, the code you are getting doesn’t appear to be one of those documented. What is it you’re trying to do that is giving you that code?

I have never seen that code before. These are the only error codes mentioned in TroubleShooting. Take a look.

Error Codes

I sure hate it, because that’s what it said…thanks for telling me about support code sheet… I shut down my camera restarted my phone…waited then turned everything back on then it left…I’ve told some of techs that these cameras do things like turn off notifications by themselves, and they had to fix or whatever the play back which was saying someone else was using…and a birthday that kept coming up Dec, 31, 1969. So that code may not be so out the box. …they are nice cameras butttt I don’t know sometimes.

Did you talk to a tech about this issue yet? If so, please let me know if they gave you a support ticket number. I’m kind of curious to find out what that code is for, too. :slight_smile:

found an old reddit thread about codes

says in the comments -20027 is “Channel is being used by others”

1 Like

Thank you

i’ve gotten a couple of weird codes lately too. in the group view as I go into an individual camera I see a really long connection error code show up on other cameras. but its only for the split second as I enter the single camera. i’m going to capture it using a screen recorder so then i can go back and freeze the frame and see what it is. i’ll update when I catch it. all the cameras are working fine though.

1 Like

I just tried to call…but guess they were busy, sometimes I get through though…I uninstalled and reinstalled just in case. It hasn’t been back since the first time. But they sent new camera on the other crazy issues… however every now and then it resurfaces…

I’ve had my cameras now over 6 months 3 outside, they reminded me these aren’t really for outside.but they are working on one…let them know some of those issues were before I put them outside, and hadn’t had cameras that long, but they did replace 2…I bought from Amazon, so they sent from Wyze.

Oh by the way I bought firestick, hooked up to Wyze app to view on TV through Amazon…it Worked pretty good!

Thank you for sharing that. I’ll ask Wyze to update the support page with that info.

2 Likes

I got to searching and looking for this code 20027 as well, and noticed it was mentioned in a thread last year. I wonder why it never got put on the error codes list? It should have been updated by now. Take a look.

2 Likes

hey @DreadPirateRush if you want to show the team, during the course of scanning through my groups ( entering and exiting groups or individual cameras that are in groups), I had multiple cameras show this code. but when I went into them individually, they worked. and then coming back out to view the group they worked…it only flashes for a split second in between screen movements typically. if one does not connect, simply closing the app FULLY and then going back in solves it and they are working fine. no power cycle or anything like that needed and all functions are working fine. this appears to only impact groups and cameras that are in groups. none of my non grouped cameras show this activity.

keep in mind these flash so fast, I had to screen record going through the movements mentioned, then slow that video down x4 to be able to see them just for a second and get these captures.