Cob Webs False Triggers

I have a problem with cob webs triggering false notifications every night, even if I clean them off everyday. Any suggestions on how to prevent the false triggers. It’s so bad that I cannot even use any of my outside cameras. Thanks for your help in advance.

Few things come to mind is using a different light source than the onboard IR s, moving the camera to a different location that is less effected by continuous Spidey web action, use camplus and the ai to hopefully see through it and have notifications be only ai tags.

FYI - I use CamPlus and AI, but I still get false triggers. As mentioned, I have 6 different cameras and they all end up with the problem. Guess I’ll end up spaying to try and knock down the spider activity because the continuous recordings are unacceptable

the cameras detect motion based on pixel changes, so it’s not a Wyze issue, only thing you can do is keep cleaning the cob webs…I have one doing the same with a stubborn spider that wont get the hint to move on…I will win the battle eventually!

1 Like

You people just had to bring up cob webs :open_mouth:

I tried lots of techniques to remove the cobwebs from a cam accessible only via a ladder. The only technique that wyrks for me is “hitting it lightly with a garden hose”.

The only protection the V1 cam has is… https://www.amazon.com/Protective-Weatherproof-Housing-Security-Accessory/dp/B07FHL53GT/ref=sr_1_11?dchild=1&keywords=wyze+cam+housing&qid=1630101747&sr=8-11

They are spiders, they will move into your house furniture and all. :flushed: