Cloud clip | SD event: Same trigger?

#1

If I get a cloud clip alert, should I expect a corresponding 1-min SD event?

Right now, for every 10 cloud clips, I’m getting only 5 corresponding SD events (over the same time period.)

(V2, android app & firmware current, Kingston class 10 32G SD card)

Friends Don't Waste Friends' Time
Installing WYZE Cam outside - one approach
Where can I find “record on event”?
#2

All cloud clips are 12 secs. Can’t be changed, and there is a 5 min cool down period between notifications, and the next clip.

On the microSD card, you would see something that is as long as there is motion in the scene, or, at lest, that should be the case, assuming you have it on events, and not continuous.

3 Likes
#3

Hi ShadowCam. Yeah, I get that. And I have it set to record events to SD.

The problem is when motion triggers a cloud clip, I’m not consistently getting ALSO an SD event corresponding to it.

Literally only half the time.

#4

Unsure why that would be the case, have you looked that the timeline to see if there is any video when the notification time? Might be a app bug.

#5

Yep, that’s how I’m doing it, no joy.

#6

Not sure which of these you have tried, but the steps I would take are:

  1. Re-seat the SD card. Take it out and reinstall it.
  2. Try a different SD card.
  3. Restart the camera. Power off, 30 sec., then power on
  4. Check for and install firmware updates.
  5. Camera reset.
#7

I had a similar issue today. I recommend checking the SD card in a PC and seeing if you can access any of the folders on the card. If not, format it FAT32, and then retry in the camera.

#8

I haven’t done so with any of my SD cards but all the issues make me wonder if I should do so for all of them out of an abundance of caution. I set mine to record 24 hours.

#9

DredPirateRush, good point. On a side note, I’m researching Dash Cam recorders and noticed today one vendor recommended reformatting the SD card monthly. I didn’t think that was necessary for this type memory, but both devices use overwrite oldest file methods. Starting from scratch sometimes fixes many problems.

#10

Replying to all:

I’m at the pain point now, teetering. So far, I think my time acquainting/troubleshooting has been well spent. But I foresee an intolerable level of pain just ahead (if I try to maximize the camera to its advertised potentials.)

Reasonably stable now are live camera, motion detection & zones, notification and cloud clips. Unreasonably instable is SD card operation and UI integration.

So I’ll set aside SD potential for now.

The problem is, I don’t know for sure if the stuff that’s “working” (detection w/ cloud clips) is actually working unless I physically watch a scene over many hours and compare the camera’s detections to those of my unflagging attention. (Not doing that.)

So I just won’t dedicate the camera to anything crucial/important (as rec’d by Wyze) and be done with it.

#11

Also see:

https://forums.wyzecam.com/t/camera-only-for-live-video/10926/3

#12

Sometimes, it can take up to 10 seconds for the green playback bar to even appear on the screen. If someone is not familiar with that, it will cause the user to think the playback is not working.

A possible solution is to add an hourglass, or, some similar user-friendly feature to convey some needed patience.

3 Likes
#13

Here’s the exchange I had with Wyze Support:

peepeep:
If I get a cloud clip alert, should I expect a corresponding 1-min SD event?

Right now, for every 10 cloud clips, I’m getting only 5 corresponding SD events (over the same time period.)

(V2, firmware current, Kingston class 10 32G SD card) I started a community topic: [this topic’s URL]

Wyze Support:
Thanks for reaching out to us! I’m happy to help in any way I can.

The Record on Event system for the Wyze Cams will record any time the camera detects motion. While these are stored to the MicroSD card as 1-minute clips, they will show up in Playback as a continuous recording of the full-length of the event. This means that if there is motion in front of the camera for 15 minutes, you should see a full 15 minutes available for review on the timeline.

It’s worth mentioning that Record on Event is incapable of detecting sound though, which means that if you have both Motion Detection and Sound Detection active, only the motion will be recognized as a recordable event. All Motion Events uploaded to the cloud should have a corresponding spot on the timeline though.

peepeep:

The Record on Event system for the Wyze Cams will record any time the camera detects motion… All Motion Events uploaded to the cloud should have a corresponding spot on the [SD] timeline though.<<

Here’s what I’m experiencing.

Expected:

1 Motion detected
2 SD event records
3 Cloud clip uploads
4 Notification generates

I get 1,2,3,4

Under these conditions:

Extreme change within my defined zone (eg, headlights beam into). Green motion tracking IS present.

I get 1,3 and 4 (2 is omitted)

Under these conditions:

Subtle change within my defined zone (eg, people walking through). Green motion tracking IS NOT present.

This behavior is consistent and happens both day and night. I have reformatted the SD card from within the Wyze app. Cold rebooted the cam. Toggled settings.

Wyze Support:
Thank you for clarifying! Since you mentioned that the green box isn’t present for the more subtle movement, this tells me that the camera doesn’t register it as movement. To clarify a bit, the green box is a feature called Motion Tagging, and its sensitivity scales dynamically with whatever you set the Motion Detection to. Similarly, Record on Event also utilizes the Motion Detection sensitivity setting whenever it’s active.

I would recommend turning the sensitivity to 100, and slowly reducing it over time until you get to a level that you’re comfortable with.

peepeep:
Here’s my takeaway:

SD events and cloud clips DO have different triggers - otherwise, why would cloud clips upload but SD events not record from the same detection by the camera. So:

1 - Set zone sensitivity high enough that green motion tagging appears for as subtle an event as you wish SD event recording to take place.

You will get cloud clips without corresponding SD events on the timeline (false positives, since cloud clips are triggered more readily than SD events.)

2 - Set zone sensitivity for as subtle an event as you wish cloud clips to take place.

Set SD recording to continuous and accept the reduced convenience of manually searching for corresponding events on an SD timeline unindexed for events. Reduced false positives.

Reasonable?

Wyze Support:
Thank you for testing! Since the issue is persisting, I’d like to check the back-end to determine whether there may be a problem with the settings updating properly. To do so, I’ll need to know the MAC address of any affected cameras, and the email address you used to register your Wyze account.

peepeep:
Ok, here ya go: MAC / email

Wyze Support:
Thanks for sending in the MAC and email! Checking the back-end, it looks like the Motion Detection is registered as enabled, but the sensitivity is still registering 50%. This tells me the settings may not be updating properly when you change them, ultimately indicating a potentially corrupt settings file. I’d recommend trying a factory reset to try clearing that up.

To perform a Factory reset on your camera, follow the instructions below:

For V1 units (indicated as WYZEC1 on the white label)
If using an SD card with the camera, remove it before proceeding.
-Leave the unit plugged in and power on.
-Press and hold the setup button on the bottom of the unit for 20 seconds.
-Allow at least 30 seconds for unit to initialize, in some rare instances this process can take up to 5 minutes.
-The LED status light should move from Solid Yellow to Blinking Yellow.
The device is now ready to be setup once again.

For V2 and Pan units (V2s will be indicated as WYZEC2 on the white label)
-If using an SD card with the camera, remove it before proceeding.
-Leave the unit plugged in and power on.
-Press and hold the setup button on the bottom of the unit for 10 seconds.
-Allow at least 30 seconds for unit to initialize, in some rare instances this process can take up to 5 minutes.
-The LED status light should move from Solid Yellow to Blinking Yellow.
The device is now ready to be setup once again.

Please note that I’ll be out of the office between December 23rd and January 1st, but one of my colleagues will be checking in on my tickets while I’m out to make sure everyone continues to get taken care of.

peepeep:
I just got a prompt to respond/update (separate email) so here it is:

The described problem persists. I’ve yet to do the factory reset recommended. Will probably not get to it until early in the week of 12/30. FYI, motion detection sensitivity is set at 75 in the Wyze app (versus 50 at the back-end as reported by Wyze support.)

peepeep:
Did the factory reset yesterday. The problem persists, exactly as previously described. FYI, motion detection sensitivity is set at 100 now.

Wyze Support:
[…]I’m sorry to hear that the camera is still giving you trouble. I checked the back-end again and it looks like the settings are still refusing to update. That being the case, there’s every likelihood that this is a problem with the camera itself.

Since the issue is persisting despite all of the troubleshooting that we’ve done, I would like to offer a replacement at this time. I will be forwarding you to my Returns & Replacements team so they can process this for you.

Warranty Eligibility Questions:
-Our warranty only covers products in the U.S. Do you have a U.S. address to ship to?
-What is the date you purchased the product?
-Please provide a proof of purchase.
-Please verify your shipping address for the replacement.

peepeep:
Here ya go…

-Yes
-11/26/18
-Attached
-Address

#14

Interesting. It is my understanding the V2 doesn’t respect the sensitivity settings for SD Record on Event. IOW, it is permanently set at 50 for Record on Event, which is why I went with continuous recording. Maybe you just won a free camera.

#15

It appears that I work pretty cheap. :face_with_raised_eyebrow:

I think Wyze should clear this up:

Is all the info I received from Wyze Support correct?

@WyzeGwendolyn

#16

We all work cheap @peepeep! I heard that from Wyze, so they are aware. @WyzeTao As I understand it, their desire is to make everything based on the user sensitivity setting (motion tagging, Events and SD recording), which would work better, however there are two #roadmap s that you might want to vote on just in case #roadmap s influence the decision.

From me, where sensitivity setting turns motion tagging from green to red so you’ll know exactly what triggers everything and what doesn’t. In mine, SD event only recording could be set at the user setting or at 100 (so you get all motion recorded on SD card), but not at the arbitrary 50, which creates confusion.

and from @voorheis where you would have an SD event recording zone and an Events zone. Sensitivity isn’t discussed much in this one, but it would make sense to have a sensitivity setting for each, or they could go with 100 for SD recording and user defined for the Event.

#17

Yep. :slight_smile:

Voted the roadmaps.

1 Like
#18

Some of us are just stubborn enough to do that. Well, for an hour at least. That’s what it took to discover not everything was being recorded with event only recording. I think most people just plug these in and do cursory test and assume they do what they think they do. Some have found the recording not there when they needed it. I went with continuous recording and 100% sensitivity on most cameras. I think only one is less than 100%. If I could turn off the IR lights, I think 80%-90% of my false alarms (and thus cloud storage) would disappear.

#19

There used to be a separate setting for sd card motion sensitivity and location, then people complained that was too confusing, and they made both cloud and sd motion sensing all controlled by the same controls. I think when they did that, the sd card recording motion sensor didn’t get connected properly to the new motion sensitivity setting slider, which is why it’s always at 50…

2 Likes
#20

That’s probably right. (I’ve ridden in cars where the stereo balance is nearly fully left or right and the equalizer is set to “muddy” and the drivers are unaware and untroubled.) So don’t use them for anything “important” until Wyze claims they can be, I guess.