Clicking sound from camera- CONSTANTLY

I’ve had a WYZE v2 camera since October 2020- not a single problem- ever!! As of the latest firmware upgrade on March 19 my camera has run amok- woke up to 73 notifications in an 8 hour period. The camera constantly, continuously CLICKS. I’ve gone round and round with four customer services reps and have tried everything- rebooting, deleting and reinstalling app, removing/reformatting SD card, cycling through Night Vision on/off/auto- the clicking noise continues regardless of what I do- I’ve even turned the detection sensor down to 5… camera wont stop clicking. WYZE sent me a brand new camera- SAME EXACT ISSUE- hundreds of clicks per day when the system is on with the sound recording option on. I’ve done everything except a firmware “flash” back to a previous version as I do not have a computer (iPad and iPhone only). I’ve offered repeatedly to pay WYZE to send me an SD card with a previous software version- to no avail. And NOTHING- absolutely NOTHING- has changed in my environment- not the location or volume settings or ANYTHING. And now WYZE in its infinite wisdom is sending me a third camera- I don’t need or want a third camera- I want one camera that works. HELP!! I’m going crazy- CLICK CLICK CLICK- my system is practically useless. HELP!!

Are you talking about the mechanical click that is heard when the IR filter switches in and out, or something else?

Frankly I don’t know what on Gods earth it is… but it’s DEFINITELY coming from the camera. It doesn’t matter whether it’s night or day, light or dark - in regards to night vision- I have sent the actual noise several times to WYZE- I’ll send it now to you. Thanks!!!

Video.MOV (353 KB)

A little hard to tell in your video. Sounds like it is hearing some noise in the room. Frankly if it were me, unless you have some particular reason to have sound event triggering active, I would turn it off. I don’t have sound event triggering enabled on any of my 28 Wyze cameras.
Not the IR filter switching - that would be obvious in the image.

4 Likes

My v2 does the same thing! Clicking makes it record and send a notification about every 6 to 10 minutes all night long!

1 Like

The cameras click mostly in light changes. During the day the earth changes position relative to the sun. As this happens, your cameras all adjust to the changes in received light. The cameras click when reacting to the changes. Why is this an issue?

Turn off the notifications at night. Also seems like you need to relocate this cam.

This camera is in the garage. There is no sound other than the camera clicking. Turning off notifications at night defeats the purpose of having the camera out there because it is only on at night. There are no lights on in the garage at night. Therefore it is not adjusting to the Earth turning.

1 Like

I see. Might try switching out the cam if you have an extra. I would be happy to send you one of my v2 cams that I replaced with a v3.

Thanks for responding but noooooo… it is NOT a “light issue”- it does it during the day AND night with Night Vision turned entirely “off,” it clicks when Night Vision is on the “On” position AND the “Auto” position. You apparently are either responding to a sub post or you didn’t read my entire post. And I HAVE moved the camera- it clicks in every single room AND closet I have. And “why is this a problem?” Take a look at my 73 notifications/recordings in an 8 hour period- the camera is recording every single click… literally hundreds of notifications per day.

Same here- thanks for responding as misery loves company ha ha! WYZE customer service- while friendly- has been completely unable to help. Have you tried contacting WYZE?

And my camera is a v2- so I wouldn’t bother with the guy offering to send you his “old ones”… sounds a little risky giving out your address

Is this a new issue for you? Mine seems connected to the latest firmware update in March. Thanks!

“Turn off the notifications at night”?!? What do you think I have a security camera for?? You have not grasped the issue, obviously, or have not read the OP or the threads- so just… no.

1 Like

Jennifer, it isn’t a new issue. The camera is extremely sensitive in regard to picking up noise I have it turned all the way down to one. I have turned off notifications for sound but it still records and shows up in the events log. I have a second V2 camera in the breakfast nook and it clicks also but not nearly as often.

I haven’t turned in a ticket. I just turned off the notifications for sound. I’m a beta tester and I’ve been using wyze products since they first came out. My experience has been that turning in a ticket or speaking to a rep over the phone is an exercise in futility. They are what they are, a $25 camera it works fantastic until it starts having problems.

EDITED- it’s NOT clicking when plugged into a non-GFCI plug… I don’t know what to tell you- it is simply NOT CLICKING. This issue has dogged me for over a month- I don’t know WHY the camera isn’t clicking when plugged into a “regular” outlet- but it isn’t.

The outlets you’re describing are GFCIs (ground fault circuit interruper), That should not have anything to do with it. However, are you using the power adapter that came with the camera? If so, when you tried the new camera, did you still use the old power adapter. It’s possible that a power adapter that’s not supplying quite enough power could be causing this. An old power adapter gone bad could be the reason.

Loki, you are correct, a GFCI shouldn’t be an issue. Jennifer, mine has always been plugged into a gfci. How do we know if an adapter has gone bad? It either works or it doesn’t, yes?

I appreciate your input but yes, I’m using the new power cord that came with the second camera… and to reiterate: I have never had a SINGLE PROBLEM with my WYZE v2 cam that I purchased in October of 2020 until the firmware update on March 19… any other suggestions? I am not the only one having this issue. Thanks much!

![image|375x500](