Changing WCO Base to a different WiFi Network

I set up one of my WCO bases to use WIFI and disconnected the ethernet cable. It is working fine. But, I am in the process of migrating all of the Wyze devices to a new TP-Link OneMesh WIFI network. (Before anyone starts, yes I know I could have just shut down the old WIFI and used the same SSID and password. I didn’t want to, so let’s just leave it at that. Thanks.)

The problem I am looking for help is that I cannot seem to get the base to switch over to the new network. I have gone as far as deleting the base, connecting to the new router and then switching over to WIFI. It even asks for the new network credentials, but it keeps connecting back up to the old WIFI.

Is there a way to purge that network from the base or is it in the app?
TIA

1 Like

I believe the WCO and Base have to be deleted from the APP. Once it is released it can be set up on any network.

1 Like

Tried that. Didn’t work. I set it up connected by ethernet cable to the new router. It gets connected and gets an IP address from that DHCP server.
It’s when I disconnect the cable and try to go WIFI, it goes back to the original network.

Got me there. Haven’t changed my network or deleted from account. Connected to network, delete can and base from app, shut off old network, + sign add new device on new network. Don’t know if it needs to be delete from Wyze.com account as well?
Hopefully someone who has more experience can assist.
(https://wyzelabs.zendesk.com/hc/en-us/articles/360037908511-If-someone-steals-my-camera-can-they-set-it-up-)

1 Like

This is probably one to contact support on as there could be a bug they are unaware of, I do not have a way to test that currently to verify the issue.

2 Likes

I’m going one step better: talking directly to Li. :grin:

2 Likes

Did I miss something? When did the WCO base acquire the ability to use WiFi instead of wired Ethernet as its Internet connection?

Can you try temporarily turning off the old network 2.4 to let it establish connection with the new one?

1 Like

@Customer, the last WCO base firmware upgrade added that feature:

Wyze Cam Outdoor Base Station Firmware

4.16.0.200 (January 5, 2021)

  • Added support for the Base Station to connect over WiFi
  • Hid the Base Station SSID
  • Added support for motion-only scheduled local recordings

https://wyzelabs.zendesk.com/hc/en-us/articles/360024852172-Release-Notes

1 Like

@tomp, I am holding that option as a last resort. I always hate messing around in the ISP provided modem/router. Also, I may have found a bug in the base. I am working with Li Tan to determine exactly what is going on.
She said that based on what I described I did, it should have switched to the new network.
Thanks for the help. :slightly_smiling_face:

That’s good news, thanks @mvb. But that hidden SSID thing - have they NOT yet fixed the issue of the base using an unsecured WiFi network with Internet access? Because simply “hiding” (not broadcasting) that SSID does not significantly decrease the security exposure…

As far as I can see on my phone wifi analyzer, none of the 4 bases have any unsecured networks, hidden or not. The only wyze network being broadcast is from my beta WCO base and it is secured. (It’s firmware cannot be upgraded any more.)

As I read through the thread you linked above, it really sounds like this was an issue with that particular base. Hopefully the OP called into Support and got the issue resolved.

2 Likes

Great - glad you are getting help from the source. I understand your feelings about the ISP box. I use a Pace box provided by my ISP but it’s simple enough to turn off the wifi bands and just use it as a modem.
Not much of a router for this type of use.
Post back and let us know your solution!
Thanks!

2 Likes

Yeah, I have that Pace box too: AT&T Uverse. The last time I was poking around I somehow turned off the 2.4 band and it took me the better part of an hour to figure out how to turn it back on.
The TP-Link router has the new SSID and I added a OneMesh extender. So over time, I’ll move things over. But with more than 60 Wyze devices alone, it is going to take a while. The old one is working fine, so I’m in no hurry.

1 Like