Changed my Wi-Fi and lost my person detection

The instructions for updating to my new Wi-Fi said not to delete my cameras, just to re-add them like a new camera. I followed these instructions and I lost the free person detection on all my Wyze Cams and Cam-Pans. The Outdoor cameras remembered the free person detection, so I’m not sure why they were unaffected. Now, with all my Cams and Cam-Pans, I’m limited to a 14 day trial for person detection.
Is there anyway to get the full person detection back?

Summary: changing your wifi makes you lose your free person detection on Cams and Cam-Pans, but not Outdoor Cameras.

Hey @meghanegg,

Welcome back to the forums, long time no see!

Since this is a billing/account specific issue, you should contact support via any of the following means listed on this page:

Let us know how it ends up going,

/ken

Are you looking at Notifications within each cameras settings or Account> Services> Person Detection (Pilot)?

I looked in the support area and was able to find unrelated information but it gave me an idea. My new cameras were signed up for the free 14 day trial, so once I disabled that, I was able to toggle them back on to the free one.
So, user error, not a Wyze error. I feel dumb for being so frustrated at a simple fix but hopefully this can help someone else.

Part of the though is WYZE’s insistence on signing up every camera for the Cam Plus trial whether we want it or not.

Hi.
I have the same problem. Can you tell Me how exactly you toggled it back to the pilot program after the free cam plus expired.
Thank you.

I had to restart a camera. Now I lost person detection. I can not add it back to the pilot list in settings. Help

Is it, or anything, still showing in your CamPlus list?

Yes. My camera that lost the person detection I s listed under cam plus. It says 1 subscription available. All my other cameras are listed under pilot.
Thanks for getting back to me.

Make sure to disable CamPlus for that camera. It should then show up in the PD list.

I’m not having any luck. It shows one license available and the camera is listed. If I activate it then delete it, it does not show in the pilot list like my other cameras. They don’t make it easy do they?

They sure don’t.
Are your other cameras in the CamPlus list? They should be. You can use the sub on any camera.
Can you add the sub to a camera you don’t care about?

1 Like

That worked. I switched the license to a camera that I don’t need person detection. Thanks for all the help. You’re the best. :grinning::grinning:

2 Likes