Can't manually update firm

Hello folks, thank you very much in advance for reading my post.

A few months ago all my cameras failed to update via wifi. I restarted and all of them minus one updated without problems. Only one Pan Cam displayed an error code 90 so I checked here, followed the instructions till faced the step to manually upgrade using an SD card since nothing else solved the problem. My problem is I never get to the steady blue light. I’m stuck and can’t figure out how to proceed.

I understand that the steeps I need to follow are simple and clear but I’m going to write the each one of them so you can follow.

  • Format the SD card in FAT32
  • Copy the firmware file content into the memory
  • Insert the memory on the slot
  • Keep the reset button pressed
  • Power on the camera (fixed yellow light is displayed)
  • Wait for around 5 seconds till camera makes a sound (similar to the one it makes when changing from normal to night vision)
  • 5 more seconds and the yellow light blinks a fraction of a second to blue and back to yellow
  • 5 more seconds and the startup test begins while the yellow light flashes and keeps flashing and repeating ready to connect. The motor turns the base and the lens moves to do the startup test.

I never get the steady blue (or blueish) light that indicates that the camera is installing from the SD card. I’ve tried 2 different sd cards of 32gb, formatted them in FAT32, copied the .bin file, tried to power with two different power adapters and cables, but still can get a solid blue (or blueish light).

If I remove the sd card and reset the camera it detects the wifi, connects with the app, scans the QR code but when it tries to connect to somewhere (I believe the server to update) it gives the Error Code 90.

I’m in this loop, checked the forum and found similar problems all with the same solution: Install firmware manually. Is there anything else I should try?

Thank you again for your comemnts.

Regards,

Chopper

Info

Here are a couple msgs from @WyzeGwendolyn re: Update FW 4-x-6-191

2 Likes

Thank you HDRock for the information. I checked that post early today but can’t find anything that could help me solve my issue. I can’t see how to update the firmware with my ongoing problem.

Am I missnig something?

Thank you again for your help.

Regards,

Chopper

Hi Dr know! Thank you for the information. I just replied to HDRock message that suggested the same thread that I checked that post early today but can’t find anything that could help me solve my issue. I can’t find a way to update the firmware with my ongoing problem.

Am I missnig something? Any advise will be much appreciated!

Thank you again for your help.

Regards,

Chopper

Hi @expertosenit and welcome to the community!

There is a hold on the new release firmware but it is working for some.
Those who had problems are requested by @WyzeGwendolyn to send the timezone where the camera failed to update.

You may have to go back to an older version for now.

Read over your procedure and have a few commens:
The Firmware should be put in the root directory of your microSD card
and renamed to demo.bin

Keep the reset button pressed
Hold the setup button, plug in your USB cable, keep holding the setup button
for 3-6 seconds until the light is solid blue, then release the button.

Note: The “Solid Blue” in this case is not the same as the one normally
seen on the camera. Instead, both the blue and yellow LEDs will be on at once,
making it appear to be a lighter blue.

Wait for 3-4 minutes. The camera will reboot and change light status during this time.

Here is the full text to manually flash the firmware:

1 Like

To @expertosenit actually… You said one pancam, are they all pan cams? Is it a pancam that your are trying to manually flash? If you use your phone and a qr reader to scan the QR code on the bottom of the pancam base, do you see a d00 or f00 in the displayed code?

See here for more info:

1 Like

Thank you again for your message.

I followed those instructions with no luck. The light stays yellow for 15 seconds until the base starts to turn. Tried other firmwares (one old and the “webcam” mode one) I never get to the blueish light.

1 Like

Time to get your support ticket while they are still available.

1 Like

Hey Omgitstony! Thank you for taking the time to help me!

It is a Pan Cam that I’m trying to update manually. I forgot to explicit write it down, sorry about that. However, in the steps I explained that after a few seconds the base motor starts to turn and that’s a feature that only Pan Cam’s have.

I’m trying to flash a Pan Cam with any firmware.
I have 2 Pan and 3 v2 Cams.
the code displayed have D00 on it.

Scanning the QR located on the bottom right of the cam the scanner returned this:

A4:DA:22:2E:44:5F|D00A0000|WYZECP1_JEF

I’m reading the post you shared and that is the same issue I’m experiencing! You nailed it!

Thank you again for your help!

Cheers,

Chopper

Yeah… :pensive: Thank you for all your help!

1 Like

I cannot get this to work. The light remains orange when I power on the camera with the reset button pressed.

1 Like

I was able to work with support, did exact same steps with no luck until I noticed that the camera wiped the sd and created two folders. After that I downloaded the 4.10.6.156 again and copied it into the sd without removing the folders or format it. Restarted the manual upgrade process and updated succcesffully.

I’ve done this before but never got the folders on the SD so it looks like the camera formated the SD and that allowed the update process.

Just for the record, my camera had this problem for more than 6 months since moved and had no need to use it till now.

Thank you everyone for your help and support! You are great!

Cheers,

Chopper

2 Likes

Hi @hbradlow Sorry couldn’t get it working. Sounds like time to open a Support ticket.

. . .add this thread to list of updates @Jason21271

3 Likes