Can't install new cam

I have a new Wyze Cam (v2). The installation instructions don’t match the app anymore. I press the setup button, get the “ready to connect” voice prompt. I go to the app and select “Add a product” from the menu and then select “Wyze Cam” and then click next and am presented with a blank screen with the following at the top: “Select the device you want to add”. But there’s nothing to select.

I already have 2 Wyze Cams already working with the app (installed months ago). and have the latest version of the app.

Should I be doing something with the QR code at the bottom of the cam?

No, the QR code on the bottom is not used during setup. Here is the setup guide.

Those instructions aren’t what I see. After pressing the setup button and hearing “ready to connect”, and selecting the camera I’m setting up, I get a BLANK screen - NO QR code. Please read my initial post for the details about what’s happening.

I already have 2 cameras set up, but CANNOT setup another camera. I suspect it’s an issue with the latest version of the app.

I got past that scene on my iPhone, but I see you are using Android, so not that much help. We haven’t heard anyone else mention the issue so far, so one thing you could try would be to delete & reinstall the app.

I had already tried that (deleting and reinstalling).

I suspect it’s a bug in the latest version of the app, as it was working previously.

You should definitely open a ticket so they are aware. They don’t read the forums.

I assure you I read your post. I posted the link to make sure you were aware of Wyze’s documentation. :slight_smile:

Thank you for posting that screenshot. I have never heard of anyone experiencing the problem you are having. @Newshound is correct; you should submit a support request to Wyze through the app, complete with logs.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. Depending on the nature of the problem, rather than use the website link, it is helpful to submit an App Log and/or a Firmware Log.

So something in your steps seems to be out of order.
I have a brand new Wyze Cam on my desk and just set it up with no problems.
Opened the App and at the top right 3 dot menu next to the bell, tap and select “Add Product”.
Now tap on the product you wish to add.
Very top is your Wyze v2 camera. Select.
Plug in power and after yellow light starts blinking press the setup button.
You should now hear the camera say to connect to your wifi.
Choose and enter.
After connected to wifi, you should now see the QR code appear on your phone.
Put the phone in front of your camera.
If all goes well follow instruction to finish setup.

I might also add that if after you get the camera installed and try to make any changes in settings like formatting the SD card or changing from “Event Recording” to “Continuous Recording”, you might get a “operation failed” error.
There is yet another bug in the App.

I’ve had to completely shut the Wyze App down which also means swiping it from your Recent Apps list.
Then I could make the changes.
Also I’m using a Transend 64 Gb card and it formatted fine.
After formatting you end up with about 58.99 Gbs.
Good Luck!

FYI: I chatted with Wyze this AM and they had me disconnect from WiFi and start the installation process with LTE. When I selected the device I was installing, the app asked for my WiFi SSID an Password. Once I entered that, the install worked.

Not sure why the app wouldn’t work connected initially to WiFi, as my WiFi router, SSID and Password haven’t ever changed.

Glad you got it resolved, although I’m also confused why this ended up being the fix for you.

The only reason I can see why this worked, was that somehow, even though the app was successfully seeing my other 2 cameras on my wi-fi network, the SSID or password was somehow corrupted when the app was adding a camera.

I know this is 3 weeks old and Bertsirkin got it resolved, but i can assure you he was not crazy and was doing it correctly. I have half a dozen cameras. I have never had this problem, but today, when trying to add another camera, I too have the problem, Same blank list after clicking to add a product. Already tried clearing data and cache, then deleting and reinstalling app. I am on the beta program. Unfortunately, trying it on LTE does not work for me like it did him. I do believe it may be problem with latest build, but if that were really the case, I would think it would effect many others if not all on Beta.

If you were trying to use the beta app yesterday, it turns out there was a problem with the Wyze beta server causing issues, which is now resolved. If you are still seeing the same problem, please let us know. :slight_smile:

That particular problem seems to have been resolved on it’s own, as I can now add devices again. There are quite a few other problems that exist with cameras and/ or app. I will have to sit down and make list and start enquiring with support. To be clear, the cameras and other devices are a great value for the money, but there are some bugs or perhaps not, that drive me nuts. Thanks for the reply!

I am having the same problem today, have two v1 cams working and am trying to add two new v2 and getting a blank screen. Nothing seems to work to resolve. will try lte . Tried lte and made it past qr scan and connection attempt…but it will not connect .