Can't get sprinkler schedule to work

If it works after the reset or unplug, there must be a set time that the unit times out?
What if you create a rule to say, a quick run at this set time to keep the unit active? Has anyone experimented with this?
I’ll ahve some time this weekend to try a few more things, maybe start with every 6 hours for 30 sec zone 1 rule and see if it keeps the unit activated

I’ll fiddle with this @sjs - I was in the back yard fixing a bunch of drip lines and had issue after issue getting them to run longer than few seconds when I ran a quick run from the app to test my repairs. I installed a smart plug in line to the transformer for the wyze, so at least I can power cycle, but I had to cycle it over and over each time I ran a quick run. Very strange.

1 Like

I spoke with Wyze support this morning and submitted another log. They now have engineers seeing more of this issue and are addressing it for us. I was told by support to keep an eye out for a firmware update in the app soon. Hope this helps others with the same issue.

Hi all, I’m so sorry to hear about this issue coming up in the latest firmware. We are investigating it right now and appreciate all the logs and pictures you provided.

1 Like

I appreciate Wyze attacking this bug quickly! I love the controller otherwise.

1 Like

For the time being, is there a way we can revert firmware versions? Support said there is no way, but surely 1.0.4 could be yanked and ‘update’ our controllers to a working, previous version.

I am having the same problem. Support sent a new controller, same problem. I may have them shut down Sprinkler plus to see if that helps.

I didnt sign up for sprinkler plus the first setup, didnt seem to change anything

Having the same issue. Scheduling seems to put the controller in a state where it subsequently only runs a second and then stops. Power cycling is the only way to bring it back. Connectivity is at full, seems like an unlikely cause anyway as the hardware buttons are displaying the same issue.

@WyzeShanee - Any update on this? Many of us are looking to return our controllers and get them replaced with something that works.

1 Like

I really dont see myself buying anymore wyze products after this debacle.
This seems ground for a class action lawsuit

May I know if any of you are using the Weatherproof Enclosure? I wonder if something is malfunctioning with the Weatherproof Enclosure (such as a leak or wiring getting messed up).

And for those with Sprinkler Plus, could you try removing Sprinkler Plus for the time being and let me know if that helps?

Lastly, if you can provide a picture of your wiring here, we will check that too.

It’s weird because 1.0.4 firmware was released sometime last year!

Hi @WyzeShanee,
I am using a weatherproof enclosure, and no, i do not believe anything is shorting out or malfunctioning in regards to the installation. All zones work and schedule works after unplugging the unit or pressing the reset button.

I have sprinkler plus, i have turned this feature off, not only because the water times are exorbitantly high, but per a recommendation on here.

I can provide you with a picture of my wiring, but i do not think this is the issue at hand.

@WyzeShanee although I appreciate you trying to debug this I have to say that the odds that all users on this thread have mis-wired their controller are extremely slim.

I have posted a video on YouTube showing the experience within the app:

I have purchased 4 (four!) controllers and had this experience on 2 of my controllers so far.
Different homes, both indoor installations.
I will thoroughly document my experiences and post it for you on YouTube.
Hopefully that will help the Wyze team conclude that this is not user error and that an adequate amount of resources should be spent on resolving this hardware/software issue.


This is extremely helpful, thank you! One last request - could you submit a log and provide the # here so we can analyze it with the video?

@WyzeShanee - No, this new unit is inside my single car garage. It’s so weird it operated perfectly when I first hooked it up, and went through zone configuration, but then have issues now. How do you remove Sprinkler Plus from within the app?

I can take a picture of wiring tomorrow and post here. Since this unit arrived on the 22nd of this month, I haven’t known much other than 1.0.4. :wink:

1 Like

Log ID: 480554



Same issue and here is my screen capture… turn it on and couple seconds later turns off. No schedules no Sprinkler + and 1.0.4


@WyzeShanee - here’s my wiring. No matter what I do now, I cannot get any zone to run for any longer than a few seconds before the controller shuts it off.

Does anyone know how to remove sprinkler plus? I’m having the same issue.