Can't get sprinkler schedule to work

Thanks everyone for sending in the logs. For some please make sure you’re on 1.0.10 and try the schedule first before submitting the log! We are looking into all of these.

Also if you manually water / Quick Run right before the schedule, that might delay the Smart Schedule since it will change the soil moisture. You can check the soil moisture by going into a zone and look at the percentage chart.

@clivebor Could you check the calendar? Does the history show up here?

One thing that would be really good to have is to see somewhere in the app feedback why the schedule did NOT run - was it stopped by saturation, forecast, etc. I don’t want to distract from fixing the bug with executing the schedule in the first place, but I would love to see this as something that is picked up urgently after this bug is fixed. Without this feedback it’s impossible to tell if the schedules are not running by design or because of a bug.

1 Like

Thank You for your comment.
Wyze just keeps going around and around and around. How many log files have to be sent. I’m developer, so if it was a firmware issue, then I would have rolled it back and fixed the problem fixed.

Hi @WyzeShanee

Yes the history does show up; but on the 12th when a schedule should have ran and it didn’t the history just shows the App Quick Run from my manual run (schedule currently set for Sun, Tues, Thurs):

I’m including screenshots of the previous 3 runs; namely the 5th (Tues), 7th (Thurs) and 10th (Sun). You’ll see the schedule ran for Tuesday and Thursday, but then not for Sunday. So it is still kind of random, it feels like if I change the schedule (which I did to just adjust the start time) it runs 2 or 3 times and then stops running.



I will see if it runs this morning at 10am and advise.

If you need any other details please let me know.
Thank you

1 Like

@WyzeShanee my schedule for 10am this morning ran successfully.

1 Like

My scheduled run this morning did NOT run. Log 645444 submitted.

Tomorrow, I will remove all the “skips”

1 Like

My smart schedule did successfully run this time (second scheduled run since upgrading to 1.0.1.0), so maybe there’s improvement even if not completely fixed.

Also to those claiming that this is a hardware issue related to changes made, I doubt that. I was a hardware alpha tester, so my hardware is from even before initial release and I’m still having the same issues as those with the newer hardware.

I’ll update after my next couple of scheduled runs (next one is on Monday)

Hi,

I’ve just updated to beta 1.0.10 firmware, and finally schedule started working, Please note I have disabled all the skips (as part of previous troubleshooting), also soak is disabled.

Le’s see if next schedule will execute.

@WyzeShanee
Upgraded to 1.0.10 and everything seemed to be working fine for the past week. We had a power outage last night for a couple of hours. Power was restored before going to bed. When I woke up this morning, the Wyze app shows that my sprinklers completed successfully, but my grass was not wet. They did not run this morning. Submitted log 646747.

For what it’s worth, this happens to me too. Anytime there is a power outage, the system will say that the zones are running, but it doesn’t. I fix it by unplugging the controller for a few minutes. Somehow that fixes it. I don’t know why, since that’s basically the same thing as a power outage, but this has happened to me 3 times now.

The difference in a power outage is that your WiFi router is also rebooting, so when the Sprinkler controller tries to connect your router may not yet be ready or slow to respond. Of course the sprinkler controller should just keep retrying but it seems to get into a state where it gives up or cannot reconnect. I have seen this behaviour in other Wyze devices.

Is there any chance that Wyze will develop a remote WiFi reconnect?

My problem is my device drops offline when there is plenty of signal. The neighbor helps me out some times and comes over and does an unplug reboot. That solves the problem for about a day and then it drops off line again.

When it is offline my router still has it listed as a connected device. So something is happening with the exchange. My router is an Apple Airport Extreme Time Capsule at 2.4GHz and 5GHz. The irrigation controller says it want 2.4GHz so that is not a problem.

Just wondering is there is way to reboot remotely.

Some folks were using Wyze plugs for that but my controller is outside in the Wyze provided box, so there is no room for a Wyze plug, unless I cannot read the specifications correctly. There is barely enough room for the 24V converter plug, control wires, and the controller.

Ideas anyone?

Wyze has some great devices (cameras, thermostat) but the sprinkler controller is a loser. I purchased one back in March and tried for a month tried to get it to work (sent logs, tried beta software). They couldn’t do it. I bought the Orbit B-Hyve and haven’t looked back. My landscaping is alive and thriving. For whatever reason, they can’t get this one right. Time to move on folks.

I was able to get a smart plug (used a non Wyze plug, but I’m sure the Wyze plug would works as well. You’ll need to purchase something like this:

To make it work… its a very tight fit, but I was able to squeeze into the Wyze Box (see my pics in this earlier post:

Mine has been working fine to the point that I removed the plug and short ext cord. (Until today when I noticed it said it ran for 10 minutes and no water made it to the sprinklers…:frowning: )

SJ

All has been well with my Sprinkler Controller… or so I assumed.

I’m on Firmware 1.0.10

I’ve been watching this thread… and decided to change my schedule, to where I water at 10pm for 10 Minutes on Tuesday and Saturday.

I set up a rule to turn a Wyze Desk Lamp on, to Blue… upon start of the Schedule…

Light turned Blue…

I checked the Wyze App… background was blue for Zone 1 (of the two zones scheduled to run)

I walked out to the front and side yard (zone 1) and zero… nada… no water flowing :frowning:

Zone 2 never bothered to run, (confirmed visually, and the rule never fired to turn the light blue for that zone.

Log ID: 648863

SJ

I ran a manual 10 minute run on both zones, and both worked as expected. Water flowed for 10 minutes on zone 1… zone 2, I stopped part way through and re-initiated… and water appears to flow in zone 2 as well.

Log ID: 648910

SJ

Smart schedule failed to complete again. Submitted logs 650151

My sprinkler controller stopped running any scheduled smart watering on July 7th. After reading this thread, I upgraded to beta firmware 1.0.10 on July 12th and one smart schedule ran normally. The smart schedule was set to run again this morning, it it did not work. So, the problem has not been resolved with beta firmware. Manual runs and fixed schedule work fine. It is only the smart schedule that is not working. I submitted a previous log of 641746 while still on firmware 1.0.8., per support’s request. That was a week ago, and I have not heard back. I just submitted log #650276, with the issue still not resolved on the new beta firmware of 1.0.10

There is an emergency stop when watering a zone for 2hours 59min or more. We can consider increasing the emergency stop time period. @mattmanhardt Out of curiosity, what is the longest time you will water?

(post deleted by author)