Can't get sprinkler schedule to work

I am updating to 1.0.9. I will set a fake schedule for 15 mins from now and report back. Thanks!

I’m happy to report that 1.0.9 seems to have resolved the issue (at least for the first run).

Here are our logs for a successful run: 621158 . The run hasn’t finished yet, but this is the farthest it’s gotten since Saturday!

I’ll update tonight/tomorrow morning with results from our normal scheduled run.

Full successful logs from earlier: 621370

1 Like

@norcal927 @big.budha Do you mind sending me a log? Thank you!

Updating the thread to report that our normal schedules started. Yay! Looks like 1.0.9 is the fix for our controller. I’ll report back if things break/change, but otherwise if you don’t hear back from me you can assume all is working :smiley:.

Thanks for this guide. I was trying to figure out how to get the 1.0.9 beta to see if it would solve my issue of controller failing to run smart schedule or sometimes run but not update soil moisture.

So far, mine seems to be working again as expected after applying the Beta firmware (1.0.9). Only one schedule has run since then though, so I’ll be keeping a close eye on things.

1 Like

Ugh. I’m glad I’m not alone but I’m really unhappy about this. I’ve been a Wyze fan and user since day one and have a ton of cams. I added the sprinkler controller to ensure that our newly reworked lawn would be taken care of with the automatic schedule, especially when we were away on vacation. Needless to say I wasn’t too thrilled when I came back from three weeks away and had an over stressed, unwatered yard.

I tried to create a set sked to run every other day (I did this two days ago). Nothing, nada, even after turning off the default scheduled task.

When trying to force a quick run, I too experience the app showing that it’s running without the unit actually turning on any zones. I CAN run zones individually, but that’s a PITA and not why I bought this.

I’m very frustrated at this point; I’m a very patient guy but this is crazy. Wyze: What are you doing to fix this???

Are you running the latest firmware? I havent had an issue since they released the latest firmware and I have about 6 set schedules at the moment.

Schedules do not work; manual runs work
version 1.08,
log submitted, ID number 624440

Updated to 1.09, tried new schedule, still NOT working. manual start runs OK

The system used to work fine last year and when re-started this spring, but has stopped to work in the last 2 weeks (?) time…

HELP PLEASE, the grass is dying :frowning:

I’m also paying for the “PLUS”, but if equipment/ software is not working we need to review it.

@CLT_TechGeek Could you try updating to 1.0.9 beta? Anyone can join beta by going to the 2.32 Wyze app > Account tab > About > Beta Program > Enroll and select Sprinkler.

@ricardo.gloria Do you mind submitting a log now that you’re on 1.0.9? Since that log was on 1.0.8. Thanks in advance.

626851 @WyzeShanee