Can't get Pan Cam to stay in one position. Does anyone from Wyze ever answer these posts?


#1

This is posted elsewhere on the forum, but no answer from Wyze.

Pan Cam. I’ve had it for months, and it always stayed in one position, right where I wanted it. Now it rotates all the time, and I can’t make it stop. It’s very creepy to be in a room and see a camera panning around.

Does anybody from Wyze EVER respond to problems on this forum? I’ve read a bunch of posts, and see no answers from Wyze.


#2

Wyze employees do not generally respond on this forum. That is what the support system is for. I know they are backlogged, but you should be hearing back from them.

In the mean time, make sure you have both Motion Tracking and Pan Scan turned off.


#3

You need to get into the settings for the Pan Cam. The settings are in 2 places. One is under the gear and one is under the three lines on the right middle.


#4

Reference the solutions here:


#5