Cannot set up base station - blue light won't stop blinking

I had to use an old tablet that could only connect via 2.4Ghz, else the Wyze app couldn’t complete installation. My router automatically pushes 5/2.4Ghz bands using same SSID name based on “what is best for the device”, with no way to isolate the band (not even for guest network).

1 Like

Nope. WPA2-PSK [AES]. WPA3 was disabled awhile ago while troubleshooting the original issue.

1 Like

Was finally able to get it back again. It wasn’t easy! It became clear that flashing with the same version to try and reset things wouldn’t work – it looks like it ignores a flash of the same version. So had to back-flash to an older build, then flash it back to the 10/11 update. After numerous factory resets it finally connected again.

Wyze, I get that your hardware may be limited in the wifi features and protocols it can support. Disappointing, yes. But the worst that should happen is that it just refuses to connect to wifi so I can just plug in ethernet again and continue. It shouldn’t almost brick the unit and prevent it from connecting to anything again until all these gyrations and incantations are followed to get it sufficiently reset to work again. That feels like a firmware bug to me, and one that needs some immediate attention. As one of your biggest fans and early adopters (I’ve pre-ordered several things, including WOC) with a house full of your gear, this kind of thing makes me question my loyalty.

1 Like

I have similar problem, now for at least 2 months. My Outdoor cameras are down.
Have talked to support, tried newer firmware-.26 is latest- to no avail.
They sent me a replacement which did NOT work.
Tried different locations and different cords without help.

Wondering how to limit to 2.4 network, if cannot connect? Anyway to directly access base station from computer?

I’m facing the similar issue. I tried to update my WYZE Base Station with manually through sd card but problem still persist. I’ve checked sd card files after that and have seen Log folder created with some text files in it. Kindly WYZE team do let me what should I do now?,

Just flashing by itself never worked for me. Both times that I was able to get mine to connect again required a factory reset after flashing. Sometimes more than one.

Immediately after flashing, use a paper clip or mechanical pencil tip to press and hold the reset button until the LED cycles (10-20 secs).

That last time after multiple resets failed to help, I had to flash to an older version because it wouldn’t take the same version, then flash the .26 version again, and reset.

As per your suggestions, I tried but nothing has worked for me. Atleast for the past 10 days the Cameras aren’t working which were supposed to do surveillance for everything in every second. All thanks to WyZE team for there commendable work.