Cannot open cameras V3

Same here, all V3s on latest beta build.

I can view my V3 while in a group but if I try to go single camera it crashes the app.

As @swaithe and others have posted, you need to install the PRODUCTION version from the app store. The Beta version is broken.

2 Likes

Same issue here with all my V3’s on the beta version with newest iOS on iPhone XS.

Same problem on iPhone 12. Also submitted log to Wyze.

@MrWitt , @michi: Did you read the posts? Wyze is aware and the fix is to install the production app.

See this post as well:

1 Like

Try putting in group if you don’t want to reload production app… my V3s in groups work fine as long as I don’t make them primary single view.

I posted that that was the case in my original post. I can see everything in groups. The problem is you can’t open a Camera to view play back so they are essentially useless

1 Like

August 13 2021 - 0900 hours submitted two logs for this problem. Has been happening over and over foe all v3 cameras log number 273452

Been having issues with viewing events - but it is worse when I can’t open cameras and view any of the playback on SD cards because I can’t get the cameras to open. I’ve also power cycled everything - router- cameras and force closed all several times etc….

Are you running the app store version of the app? That is the posted solution.

1 Like

Wasn’t aware you’re not allowed to give your input once Wyze says they’re working on it…

Comments and input are always welcomed. Wyze did post a fix for the V3 issue for iOS as a Production release. If you uninstall your current app and then go to the App Store and search for Wyze, you should get the new version. The current version in the App Store is 2.23.23. Version 2.23.21 was the previous release which corrected the Crash issue.

with these versions, I am able to live stream the V3’s, Playback video from the SD Card, and even stream recorded Events from the Events tab.

I test both Android and iOS, the reported issue did not affect the Android App.

Hope this helps.

I understand all that and read it. I just gave my input to help the developers in case they’re still looking for data points. If not, just let it be. I thought the days of forum police are last generation. If someone doesn’t like my post, just ignore it. I don’t need to be told to read prior posts. And that’s my last reply as I don’t want to litter this thread with more non-pertinent posts.

I think when people see others still having problems, they naturally assume they didn’t read the solution post. Happens quite a lot actually, and others then feed off those posts thinking there is no solution yet. So a quick “I know the solution, but here is more info for the Devs” might help with the misunderstanding.

So the solution is to stop beta testing?

I also have App crashes on most current beta FW only while trying to view single cameras but group view, notifications and events work fine.

1 Like

you don’t need to stop beta testing. I left my Test Flight installed, simply uninstalled the Beta App - not Test Flight, then went directly to the App Store, directly, and downloaded the latest Production release. Everything worked. When a new Beta comes out which exceeds the current prod version, I will apply it. until then, I am treating this as a Prod Release and Beta wil be forth coming.

the Latest version in the App Store is 2.23.23. The Latest Version in Test Flight is 2.23.16 (2).

Android is a little easier as it will only provide Beta Versions in the store if you are enrolled. There is no need to install Test Flight or any other app to get the Beta. Simply sign-up and it will be in the app store for you.

4 Likes

I guess I will give it a few more days before reverting back to release. I had hoped WYZE would have a fix by now considering beta was released on 7/27

Not exactly just yesterday

1 Like

Have you tried uninstalling the app then going to the app store and installing version 2.23.23. This has corrected the issues, see my previous post (#61).

You don’t need to delete Test Flight, just uninstall the app and then go to the App Store and install it that way. Don’t use the Test Flight Install.

1 Like

@spamoni4 That worked for me! Thanks :slightly_smiling_face:

1 Like

No problem, glad it worked for you.

1 Like