Cannot connect wyze bulbs

I just got my bulbs but I cannot connect them to my phone nor my current internet connection.

Check here


@vonda4c you are android so read this
Hi all! We’ve heard some of you have run into problems setting up your new Wyze Bulbs. Here are a few common issues to watch out for:

  1. Make sure you are entering the correct password for your 2.4GHz WiFi network. You can click the eye icon to reveal the password and confirm there isn’t a typo. Wyze Bulbs do not work with 5GHz networks.
  2. Prior to setting up Wyze Bulb turn your cellular data off. Because the Wyze Bulb’s WiFi network doesn’t have internet access some phones may automatically reconnect to your cell data. This will prevent setup.
  3. When connecting to the Wyze Bulb’s WiFi network some Android versions will send an alert saying the network doesn’t have access to the Internet. Click on this notification and opt to stay connected to the Bulb’s network. Then return to the Wyze app. If you continue to have trouble or do not see this pop-up, forget the Wyze Bulb’s WiFi network and try again.

I hope these troubleshooting steps help and you are all enjoying your Wyze Bulbs!

2 Likes

Welcome to the community, @vonda4c. Please see the following thread on Wyze bulb setup issues.
There is a lot of helpful information that should help you get your bulbs working in this thread.

Continuing the discussion from Still can't connect to the bulbs:

2 Likes

The instructions they give are lacking. I’ve spent over 40 minutes, and only have 2 bulbs setup.

I finally got them connected last night.

3 Likes

That’s great, glad to hear that. I hope you enjoy your bulbs as much as I enjoy mine. :slightly_smiling_face:

1 Like

Good to hear ya got em hooked up

I bought a four pack. After wasting a lot time yesterday, I finally got two of them to connect. This morning I tried to set up the other two. No go. And what makes this more frustrating, the two that were connected are no longer recognized by the Wyze app.

I give up. Asked for RMA. Wonder if I’ll get one. Support seems unwilling to acknowledge how bad this product is.

This is without a doubt the worst product that Wyze has released. Charging customers for this awful experience is unacceptable.

3 Likes

Sadly, I wish I would have paid closer attention to this forum before I purchased the Wyze bulbs. I am not gonna bash Wyze at all because I love their cameras and think their products are amazing. I own 4 cameras and the senses as well. So I could not wait to get my Wyze bulbs as well. After hours of frustration and reading through the forum and following the steps to the letter I cannot get any of the bulbs to connect. I purchases a pack of 4 and tried all four. At first I thought it was the light that I was trying to place the bulb in because its a can type light so I brought down a lamp and tried that as well and no go. I am stuck. I am no tech wizard and thought these would be similar in difficulty to setting up the cameras but that is not the case. So what do I do now? Do I wait for a update or a fix or try to get a refund? Not sure. Any thoughts?

2 Likes

Did you do anything specific to get them to finally hook up or did you just keep trying the same steps over and over? If you did anything different then what the earlier posts suggest would you post if you get a chance. Thanks.

Did you try the possibilities in this post?

1 Like

Everything but the Router network settings. Thanks for the tip. Will try that this evening.

I also had the issue of the bulbs not connecting. I have 6 bulbs that I wanted in the ceiling within my kitchen. Would not connect no matter what I tried. I then took the advice of the above where you use a lamp close to the router. I was able to connect and upgrade the firmware on each bulb successfully. Note the procedure I used:
iPhone 10

  1. Turned off Cell Data in Settings.
  2. Opened Wyze app and selected to add a new bulb.
  3. Followed instruction in app to cycle the light 3 times. (it started to blink for pairing)
  4. Selected Next and added in wifi password.
  5. Selected Next and it showed me that I needed to connect to the bulb in my wifi settings. (I found this process is what worked next…)
  6. I went to my settings / wifi and selected the new bulb. (This was the trick in that order)
  7. It then started to pair. Took 15 seconds each time and connected successfully.
  8. Back to listing of items and selected the new bulb to trigger the firmware update and it did.

Now to place them in the sockets and test. Note that I labeled each bulb as in 1,2,3 to know what socket I would place them in and that I could control the bulbs individually or in a group.

That will be the next test…

Hope this helps.

2 Likes

Update…
I have all bulbs connected in a group and working as one.

Now to see how long they stay that way and if I have to reboot my router will they loose connections…

1 Like

I have 3 different bulb groups , I have restarted router many times they always come back online

3 Likes

It worked finally. Got all four bulbs hooked up and updated. They now work great, or at least have for the last two days. Thanks for all the help. I think the key was I shut off mobile data way before attempting to hook up this time and also did the connection right next to router with a lamp. Thanks wrkuchar

3 Likes

I have FING to monitor any new devices that are added. I also have it set to block any “new” devices. Unfortunately, I also have a tendency to forget I have this setup when I personally add new devices. My issue with the new pack of bulbs not connecting was directly my fault because I did not turn off the block feature in FING. Just sharing this in case there are others that have their security setup in a similar manner. Hey, it happens.

I am so glad I read the forums before spending any more time attempting to purchase the 4-pack of bulbs plus the free one. I have no patience for devices that make big promises and then fail to meet them. These would have been immediately returned. Except I never got the opportunity to order. The Checkout option is hung up, I could not complete my purchase. After reading these, I’m glad it did. No devices of any kind with Wyze on them for me. Seems as if this is a big-name company with half-crap products. Goodbye Wyze, grow up and then try again.

1 Like

These bulbs are hit/miss. 2 of them were instant setup, the other 2 , 1 sometimes works, the other never works. Mostly a cheap crap product. If you have nothing to do for hours you can play with settings, turn off this and that, etc. I also have a Hue bulb which works flawlessly. Wyze even says they will not refund or replace bulbs not bought from their store. That speaks volumes. So I ended up spending hours to connect a light bulb so i can tell alexa to turn it off/on without getting out of bed…
The more technology, the more things fail, and cost $$$$$ to repair. Waste of time and money. Trouble is that this crap is in TV/washing machines/microwaves, etc. The customer is screwed.

I too am not having any luck connecting my Wyze bulbs. Can someone at Wyze please give us the exact specs necessary for a wyze bulb to connect to the WiFi network? I gather from reading posts to this forum that the bulbs only work on 2.4GHz, not 5GHz. And someone suggested that 802.11n does not work. Is the bulb using 802.11b or 802.11g or both? What about WPA-PSK vs WPA2-PSK? Which one does the bulb support? What about encryption? Does the bulb support TKIP? or AES? And which ports on UDP and/or TCP are required to be open, if any?

When Wyze products just connect as they are being installed it is super simple. But if the product does not connect we’re all just left in the dark as to why. Troubleshooting information is sorely lacking!