Can v2 clicks and not coming on

I have a Wyze Can v2 that I’ve plugged in but cannot get it to ready for the for the “ready to read the QR code” prompt. Instead, It makes one click every 4 seconds and the steady yellow light blinks one time in sync with the click.
Pressing reset button for several seconds changes the interval of clicking from 4 seconds to 7 seconds with the associated single blink each time of the yellow light.

Any ideas?

Have you removed any SD card in the camera before doing any of this? Id first try a manual firmware flash of the newest or recent firmware to make sure there isnt a boot bug with that. Are you using the supplied Wyze power brick and cord?

2 Likes

Yes, the SD card is out and I am using the supplied power supply and cord. I actually swapped to another one that was powering a working camera to no avail.

I have to figure out how to do the firmware update then.

Ralph

1 Like

Here is the support page for the manual firmware flash.

https://wyzelabs.zendesk.com/hc/en-us/articles/360031490871-How-to-flash-your-Wyze-Cam-firmware-manually

2 Likes

@truckmen
Did you get it working?

1 Like

Nope, not yet. I am trying right now to access the Wyze page for the firmware update. In fact, when I get the page that tells me where to download the update, the link for v2 takes me to advertising for v3 here:

Where is that link?

Here is the changelog firmware page that you can scroll down and see the V2 firmware.

https://wyzelabs.zendesk.com/hc/en-us/articles/360024852172