Can’t Share Lock

I have been trying to share our lock with my wife and I keep getting an “Open Auth Empty” error. I’ve deleted the app and reinstalled. Signed in and signed out and nothing works.

Help! :grinning:

I can’t help you myself. But, @WyzeJonathan has stated that he is the Lock QA. I suggest you do a quick search of the forums and see exactly how he want issues to be reported.

1 Like

what app version is the person you are sharing it with using?

Newest version of the app…just downloaded it yesterday for my wife.

I’ll see what I can see about how issues are to be reported. I thought this was the early access group and we were supposed to post here?

Hello @bigdog5142,

What smartphone are you and your wife using? Are you sharing the Wyze Lock from the Lock’s settings page or are you sharing the lock from the Sharing page in Account?

Can you confirm the app version number for you wife’s Wyze app?

Did you get this answered because I just checked and I can share, if I needed to.

Hello @bigdog5142,

I was able to reproduce this issue on 2.7.29 which is the iOS Wyze app. Good news is that when we release 2.8 next week, this sharing issue will be fixed. I apologize for the experience.

Regards,

She’s using an iPhone XR…and I’m sharing from the lock screen.

But…I saw your reply…so we look forward to the release! :grinning:

If you don’t want to wait for the app update, this worked for me:

  1. Go back to the device from which you shared the lock.
  2. In the Wyze app, click the Lock, go to the settings (gear icon), Sharing.
  3. Click the user in question and scroll to the bottom and revoke the share.
  4. Confirm on the other device you were sharing to that the Lock is no longer shared.
  5. Re-share the Lock to the user in question.
  6. Re-accept the share request on the other device.

In my case, the shared lock started behaving normally on the other device. (No more Open Auth Empty errors.)

Hopefully this may work for others.

I’m having a problem sharing my Wyze lock with my wife. It has been auto unlocking alone without any prompts for over a week and so they are replacing it but I added it back to my app this morning and then tried to share it with her and it would not share. I am running an iPhone 8+ and she is running an iPhone 7+. She got this message on her phone.

I unshared the lock with her and then re-shared it and it didn’t work again. She got the same prompt. I unshared it a third time and sent it to her and it worked just fine and she has the lock on her phone. I had her unlock the door and it worked just fine but it would be nice if it gave you the name of the person that unlocked it instead of just saying user unlock-remote. I can imagine for people who have several people that they’ve shared the lock with it would be nice to know who unlocked it or locked it. That would be a feature that would be nice to add. @WyzeJonathan

I’ll second the notion to have the name of the person that opened the door as part of the notification. Great idea. Will try to re-add the lock to my wife’s phone again. Thanks.

2 Likes

Thanks for the tip. I did it again today and it actually worked on her phone. Good stuff!

Hello @paindonthurt,

We are aware of the issue and will be fixed by the next app update. Thank you for reporting it!

1 Like

Hello @bigdog5142, @brian163, @paindonthurt,

We have fixed the sharing issue. Please delete the share and attempt to share the lock again. You should not see this issue anymore.

Regards,

2 Likes

Hello, I’m still experiencing this issue trying to share the lock with my wife. She gets the “open auth empty” error. So not sure the problem was fixed. Shared, and reshared several times. Also uninstalled and reinstalled the app to ensure we had the most recent version. Any suggestions?

Hello Lawson,

What are the two phones are you currently using to share the lock?

Can you submit a feedback log from your main account and let me know the 5 digit log number? I will find out what’s going on.

Hi Jonathan, thanks for your reply.

Logs have been submitted. The ticket ID is 15671. Thanks so much! Please let me know if there’s anymore information I can provide. Also, sorry for hijacking another thread, but figured it’d be easier on future searches if resolved.