Can not find specified network

wyze-cam

#1

Greetings. I purchased 3 of these cameras and received them about 3 weeks back. All 3 set up and worked perfectly. I have one that has stopped working however. After researching, I tried rebooting the camera, and now it won’t connect to my network. I rebooted my modem, and did a factory reset on the camera as well, but it won’t connect. I’m using a 2.4 gh network, and it’s the same network the other 2 cameras are working on, and the one this one was working on as well, but all I can get it can not find specified network. I emailed in my support request on 6/18, but still no response. Anyone had this issue, and know how to fix it?


#2

Is your phone connected to the same wifi network when you try to set up?

Here is the troubleshooting guide:

https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/Troubleshooting-Guide-1.pdf

You may have to re-flash the firmware, or the camera may be defective and need to be exchanged via your support ticket.


#3

Yes. My phone is on the same network. I guess I’ll try to flash it then.


#4

I just re-flashed my camera with latest demo_4.9.18-1.zip fw and it still says cannot find specified network name. All other wyze v2 cams that I have successfully connect to my network.

Any ideas what I can try to make my camera connect to wi-fi?


#5

Make me wonder if this particular cam has a wifi radio problem. Have you submitted a support ticket?