Can connect doorbell pro to wifi

I just received my doorbell pro today, however I cannot get the device to connect to my wifi. I have several other devices and they all are working fine, I’m not sure what the issue is.

I’ve tried restarting my phone, my router, and the doorbell and chime, but no change. Support seems to not be working either as their call system is down.

Any suggestions?

You need to post more information if you want help. What error messages are you getting? Do you have mixed 2.4/5ghz networking? You say you have other devices connected…Wyze devices? Does your SSID or password contain any special characters or spaces?

1 Like

Also check your router channel and security. Maybe you are using wep or some nonstandard channel

1 Like

My phone searches for the doorbell but it won’t find it or connect. I have several Wyze products and they all work fine and i have had no trouble connecting.
I go through all the steps successfully and then it starts searching for the doorbell and that’s where it stalls. Any ideas or suggestions?

Yeah so, for posterity sake I figured out my problem. Just to clarify, my phone was able to find my doorbell, but could not do the handoff of the wifi connection. I had to disconnect my phone from my home network, but leave wifi on (Android 12), then proceed with setup. Once I did this, there was no problem. The issue was the doorbell/app would not proceed while my phone was connected to my home network.

Also for posterity, here are the details for my home network, which I have never had an issue with for my almost 40 other wyze devices:

  • Asus GT-AC5300 tri band router
  • One 2.4gz network and two 5.0 ghz networks named with the same SSID, no special characters
  • WPA2-PSK authentication
  • Channels are set to normal ranges for both bandwidths
1 Like

Thanks @Esmier, I had the same problem and just tried your solution and it worked for me.

1 Like