Cams change HD view to 360 on their own

Hmmm… For a brief 30 minutes or so I did try the Tiny Cam Pro server function, but then shut it back off because it wasn’t working well at all. It is possible that the problem started at that time, and even though I had shut the server off, there is still some connection in the background affecting. I do still use Tiny Cam Pro Android and Amazon version. Maybe Tiny Cam in general 8s the problem?

Alexey from tinyCam says it is caused by the Stream Profile setting.
The choices are AUTO, MAIN and SUB.
It should be set to MAIN.

AUTO uses MAIN (1080) for single camera views and SUB (360) for multi camera views.
I was viewing 4 cameras at once in a browser which would set all of them to 360p.

I have switched Stream Profile to MAIN and the cameras now stay set to HD.

3 Likes

Hey The_Tango, I just responded to you a few minutes ago, and then I saw Angus.Blacks comment about the Tinycam pro server. Did you read that? Is that something you tried as well? Also, he just responded again a bit ago with more info that sounds like it may be the actual cause, so check it out!

Now, that may very well be the issue, as I was also playing with those settings and may have set to Auto. Thanks SO MUCH for adding that, as I feel like that is most likely the issue. Hopefully The_Tango sees this because I believe he (and possibly others) has the same issue going on as I do. Will check it out and make the change and will know soon enough it it stays where I want it.

Bingo! Thanks to angus.black (via the Tiny Cam Pro developer?) for the apparent solution to this issue. I just went into my Wyze app and checked all of my cameras and they were set to SD where I left them last. I then went into the Tiny Cam Pro app and let it bring up all of the cameras. I then exited out of that app, cleared it from background, and then went back into the Wyze app. Looking at my first camera, as soon as it finished initializing (which it started with showing SD) it immediately went to 360p. I then exited Wyze, and went back into Tiny Cam Pro and changed the live feed setting from Auto to Main and then got out of that app. I reloaded the Wyze app, and checked the first camera that had just changed back to 360p previously, and it was now again at SD where I had it originally. I had been wondering why the live feed on Tiny Cam Pro we’re not very good quality, as if they were streaming in 360p, but it never dawned on me that it actually was because I had the Wyze app set to SD and thought that that fed that setting along to Tiny Cam Pro. I do believe the problem is solved and that that was the answer! I will report back if that changes, but I’m not expecting it to.

I have been going back and forth with Wyze support on this issue for almost a month.
They are aware of the tinyCam setting now so future users should get an answer quicker.

2 Likes