CamPlusLite person detection

thanks for the info, and sorry about this. Is there way you can let me know your account number ? or if you already have a support tickets that contains your account number, you can let me know the support ticket ID>

4 Likes

Just FYI… ChemEngr’s account was one of the outliers negatively affected during the backend Cam Plus Lite transition. WyzeJimmy was working to resolve account and/or cam-to-service binding issues. Unfortunately, this user’s issues persist. Jimmy should have all the user account and previous actions info. Great to see your engagement on the forum and this topic. thumbsup2

4 Likes

Who are you asking for a account # or ticket #

He’s responding to ChemEngr:

2 Likes

I’ve submitted quite a few tickets. This one - 2078291 - confirmed I had no camlite service show in my account. If no acct number attached to ticket, I can msg it to you.

Currently I have cam pro on one cam I’ve been testing but I’ll be canceling it since it’s too stripped down to be useful - ie: no sharing it with wife - no ability for her to arm/disarm, no ability to add a second number so if my phone blocks the call then they got no one else to call, no detection of smoke alarm is also a major omission, and with cam mounted on side for vertical view of entry, it fails to detect faces - over a month now and it just detected mine one time when I stood there until it saw me, has not detected a face since. Also it’s overkill for our needs in a human guard gated community. We just need the PD and video clips for convenience of watching for neighborhood kids messing with packages, and would like to return to just getting PD notifications rather than all motion. To avoid the tree shadow motion notifications I have to limit the sensitivity to 20 or so which in turn limits the person detections as well so it’s become exceptionally frustrating to getting any value out of these cams.

1 Like

Fwiw, it is encouraging… well, hopefully encouraging. I pinged him in hopes he might notice these threads and get some action fixing their backend for us.

3 Likes

A week later, still silence from Wyze! Appears that even @WyzeDongsheng can’t get any action to fix these account problems that have been ongoing since March. Obviously a week is not unreasonable to wait for some answer, but 4 months is hard to accept!

All Wyze principals are billionaires, billionaires are busy… :wink:

Has anyone heard any updates on this matter? I still have my account with un-useable person detection since March also. Mine is like Chemengr screenshots above with this legacy “name your Price - Web” free PD that won’t go away. And I too can create and make a new cam lite subscription, add cameras too it, but I never can actually setup a person detection only notification.

I can setup Motion notifications only… which are useless.

1 Like

Welcome to the screwed up by Wyze club. Since my initial barrage of complaints and attempts to use the email support, fb group support, the discord group and these forums including what I hoped was a sincere offer by @WyzeDongsheng, all have gone silent! Wyze apparently does not care to spend a cent to fix their backend which I’m guessing is third party customized business software that also ties our accts to the app. Apparently there are not enough of us. You’re only the third or fourth to confirm this problem, sadly the rest just assume it’s normal unaware of of what we are supposed to be getting with camlite. Frankly, I view this as Wyze saying either delete your acct, reset all your devices and start over and hope it works - no one has confirmed it actually works when using our same email, phone and address for the new acct - my suspicion is we’d see a big ole “welcome back” message and be back in the same situation - or go elsewhere. As is typical Wyze shifts the burden of a fix to the customer. What if a customer had paid for a year of cam plus and cam lite - what would happen? Would they be reinstated in the new accts at the same amount of time remaining? Wyze is pretty aloof about this but there are issues they have not defined what they would do. Abandoning an acct to start over may cost the customer which seems to be ignored by wyze’s cavalier attitude.

I tried everything suggested: deleted the cams, reset, added back as new, added a new camlite and only result is I had 2 camlite and the original refused to go away. I tried the camplus trial and even a cam pro and every time the cams were removed from the premium service they returned to the old camlite, in all cases the web acct shows nothing, no services, so there is no camlite to unsubscribe. I’ve spent hours upon hours on this and am done spending my time on Wyze. There is one easy solution they could do if it were just the few Wyze asserts are affected - give us camplus as compensation. If it’s so few customers, why not show some goodwill since these snafus are not our fault. I don’t need all the extras, I don’t need longer recording, I just need an effective person detection with only person notifications, I’d choose person only event recording if it were an option as well.

For my part, I’ll keep my 2 plugs and 2 bulbs, but unless Wyze changes their stance (seems unlikely unless there are enough of us, maybe a class action suit would get their attention), I’ll outfit the new house with another brand of doorbell and cams.

With CamPlus Lite you only get the option to set person detection notifications on or off. The other options in Event Recording - Smart Options are only available with CamPlus.

1 Like

Thata the problem wildbill. That feature is not available to us. We have no option to select person notifications.

It believe it has to do with the fact that we had free person detection on our original v1/v2 cameras. Then wyze changed it several times and landed on the newer cam plus lite. Even with cam plus lite on my cameras, i can not select person detection. The option doesn’t exist in the app for any cameras.

We know the difference between cam lite with just PD and camplus. We are saying we don’t get the pd option with the messed up camlite we are stuck with.

I understand, but with CamPlus Lite, this is what I get:

I, too had legacy PD and ultimately CamPlus Lite.

Some users’ accounts/server cam records got hosed during the migration to Cam Plus Lite. ChemEngr is a prime example. :confused:

Exactly. You have the PD option for notifications and can turn off the all other. We do not have the PD option - not sure how else to word it, but it is not on our screens anywhere. I’ve posted my screenshots before. I had the PD when they were beta testing it - it then became legacy PD, then they auto transitioned some accts to camlite and that’s when it went fubar. I tried to get rid of it but nothing worked. I tried to sign up for lite, but it said my cams were already bound to a service, I’d end up with two cam lites showing on the app but the newer one didn’t do any thing, couldn’t move the cams to it. I’ve been through describing the snafu plenty. Maybe you missed my orig posts.

I’ve seen multiple posts and had the same problem myself. Wondering if you have already tried a trick that worked for me. It will cost a couple of bucks and involves a temporary CamPlus subscription.

Signup for a one month, one camera subscription for CamPlus. Assign the license to one of the problem cameras. Check to be sure it works correctly then remove the CamPlus license from the camera and reassign it to CamPlus Lite and see if it works correctly. If not, cancel CamPlus. If it works, move on to the next camera.

Done it, didn’t work! After resetting each cam I got a camplus trial offer, Each cam was assigned, in turn after the reset. After unsubscribing the cam, I tried a new camlite subscription, but once again I had two camlites in my app (only new one showed up in my web acct) and the new one went right back to saying cams are bound to another service - the old camlite is somehow stuck in the acct, it automatically assigned itself to the newly unlicensed cam. After canceling the second cam from plus , it too gets assigned to the old camlite. Meanwhile, that new second camlite never adds the PD notification option to the app.

If you read my prior posts, you’ll find I tried everything other than deleting my acct to start over, which means resetting every device. If I have to go that far, why would I return to Wyze?