Cameras using a ton of data! HELP!

PLEASE HELP!

We have 2 cameras connected to a mobile hotspot. The cameras are the ONLY things connected to the hotspot. We got the cameras to view our cattle remotely and we were told that they use 1-2MB per minute in live view in SD mode. I have turned off all event recording, motion tagging, notifications, and lowered the noise sensitivity as low as possible. We are ONLY using the cameras for live, remote viewing.

Example of the data usage: Verizon reports that our hotspot usage was 1.5 GB (1500MB) on Feb 14th. For that same day, when looking at our phones used to view the live view, it says that the Wyze app was viewed for 120 minutes. This means that the cameras were only transmitting the view for 120 minutes and that would only be 240MB correct? Again, the only things connected to the hotspot is the 2 cameras.

How in the world was the other 1260MB used?!!! Is something set up wrong somehow?

I have been in a chat queue with Wyze for over 3 hours and keep getting disconnected. If anyone could help, I would really appreciate it. Out hotspot plan is 1GB per month, we were expecting an overage but not like this. And at $10/GB, this is crazy!

I’m not sure on the exacts as to what Wyze advertises it consumes in live view, but I suspect you may be running into a Bytes vs bits issue in your understanding of consumption and bandwidth. There are 8 bits a Byte. You notice I capitalized the B in Bytes but not bits - that is because in abbreviations such as Mb, MB, Gb, and GB capitalization matters. A capital B means Bytes and a lower case b means bits. Most carriers sell data in bits, while file sizes are typically listed in Bytes. I’m guessing Wyze says it uses 1-2 MB (MegaBytes) per minute for SD, which translates to 8-16 Mb (Megabits). My guess is what you’re seeing from your hotspot provider is Megabits.

1 Like

The only thing that I am getting from my provider is that on the 14th, I used 1.5 GB, which would be gigabytes. The B was definitely capitalized. Wyze advertises and told me several times that SD live viewing uses 1-2MB per minute. 1 gigabyte is equal to 1000 megabytes right? So the 1.5GB used would equal 1500MB. and my 120 minutes of viewing would equal 240 MB? So there is still a huge discrepancy?

That’s fair then. I’d recommend that you make sure the cameras aren’t uploading motion detect clips to the cloud if you’re only concerned about live view. Go over all the settings thoroughly.

As I understand it, the camera to server upload is only half of the viewing path - you have to consider the server to your viewing device data stream as well (I think). If that’s correct, worst case total data transmission would be 2MB x 2 cameras x 120 minutes x 2 (the camera stream to the server plus the server stream to your viewing device). If my thinking on this is close, that totals about 960MB. The difference might be any additional overhead data stuff related to hot spots.

This has happened before to me after a Beta upgrade. It was about 18 months ago. Within 1 day I had used something like 220 MB. See the graph.

how did you fix it?

That’s incorrect. There is no server receiving or relaying any video during live view. It is a direct path between the camera and the viewing device (phone).

Retransmissions can certainly be a factor if the signal is erratic at either end.

Also, even more simply, the poster refers to "phones*. If two phones are viewing the same camera feed, you have immediately doubled the amount of data that camera is using.

Yes we are using multiple phones to view the feed. The total minutes viewed live that I stated in the original question is the collected amount from all of the phones, combined. For example, I had viewed the camera for 15 minutes, and my husband for 75, and his dad who farms with him, viewed for 30 minutes… all according to cell phone screen time count for the wyze app.

Could you explain the retransmission? Both the hotspot and phones used to remotely view the feed are in rural locations where service isn’t great. It’s available with 1 bar of LTE currently, but not great.

If either of these are the issue, do you have any advice on how to solve it so it won’t take as much data??

Do you mean just in the app? Man, I think I’ve got it all turned off but maybe I’m missing something!

Would it possibly be not turning off the cameras between viewing? Like when we are on our home page for the wyze app, it doesn’t show a live view of the two cameras, it just shows a still from the last viewed image. We then just click out of the app. Do we need to be turning the cameras on and off remotely each time we view them?

Probably not, it shouldn’t have an effect, but it couldn’t hurt either. (The cameras are never really “off”.)

As to the retransmissions, if the signal is weak and data packets are lost, either end may be requesting that data be re-sent during streaming and that would contribute to the total amount of data passed. Th only good solution is a better signal. The other thing you can do, as I’m sure you already know, is reduce the viewing resolution to 360p, and then crank it up to SD or HD only when there’s something interesting you want to clarify. That would have a significant impact.

If you follow the link you’ll see I didn’t fix it.
It was another example of Wyze trying to fix one thing and jostling another, Two steps forward, one step back.
If you are on the production app I’d suggest you try the Beta, if on the Beta try the production.

How do I know which app I am using and where to find the other?

By that response you must be using production.
Follow the linky:

https://wyze.com/become-a-beta-tester

1 Like

thanks!

This is only true if the wyze and the cameras are attached to the same local network. if the cameras are attached to a remote hot spot which is connected to the cell tower, and the phones are connected directly to the cell tower, then the data will be transmitted by the cameras and then downloaded on the phones, thus resulting in 2x the data requirement.

1 Like

Sorry but that doesn’t make sense. What I wrote is always true.

More importantly the phones probably have their own data plan(s) or on WiFi. Either way it has no effect on the usage for the hotspot’s plan at issue. No 2X data.

My quote was about the complete lack of any server or relay. The cell towers you’re talking about are effectively a lower layer (2). It’s still a direct path between client and camera.

Make sure the app doesn’t work in the background only when app is open.
Disable in the app and disable in phone settings

Think about it- if the phone is not attached to the hotspot, then the hotspot has to send the data to the cell tower, then the cell tower sends it back to the phones. It’s correct that if the devices are on different plans, that the data would only transfer once on each plan, but if all the phones and hotspot share the same data plan, then it would in fact need to use 2x the data, once for uploading the data from the cameras to the cell tower, and once for downloading the data from the tower to the cell phones.

The cell network will charge you for all data that uses their infrastructure, it doesn’t matter that the data would only need to use their tower, it’s still going to be charged as 2 different data charges.