Cameras Not Recording Events and Not Recording to SD Card

I have had these cameras for about a week. Not getting any notifications and they are not recording anything. I’ve went through all the settings. Everything is set correctly. I’ve went through my phone settings and all notifications are allowed. I’ve restarted the cameras. I’ve uninstalled the app and reinstalled it. And still no notifications or recordings

Flash the firmware with the old version. Get the download link from wyze support over email. Unzip to SD card then put into camera. Email them for directions.

This worked for me!

camera is fitted to use 32 gb max i think

I now have 4.9.5.36 on all four cameras. I removed the SD card from each camera and power cycled it. I then performed the upgrade. (No SD card) After the upgrade, I put the SD card back in and enabled local recording (event only). All four cameras now record continuously when they detect motion.

3 Likes

I used to use a 64 GB sd card on one of my Wyzecam 2 cameras (my very first one). It allowed continuous recording until i upgraded to 4.9.5.36. The 32GB cards seem to work on my other Wyzecam 2 cameras. Is there a 32 GB limit in 4.9.5.36? It does not even recognize the card anymore. Says there is 10/0 available

Yep, my sister & I have exactly the same problem. Our x5 cameras all stopped recording at around the same date. Nothing to the Cloud, or to the memory cards. New cards tried, hours or time wasted. My cameras won’t load on my phone, they just instantly crash, so I can’t check the setting. Bl…dy hours of time wasted, not withstanding the expense of purchasing, accessories, fitting etc. with absolutely no security to our properties, when it is particularly needed.

It’s stupid-a-clock, so I will have to leave further reading, and attempts to finding a solution until later. Did I see mention of technical support in the form of a human being?

Frustrated of Southbourne!!

My heart sinks at all this gobbledygook, I don’t understand what most of it means! I wish that I had never heard of the dratted things. A refund (plus some compensation for all the extra expense would seem more achievable).

@gillianlockie Welcome to the community! Sorry to hear about all the problems you are experiencing with the cameras. You can contact the official Wyze Support Team and start a support ticket. Click Here!

And remember, if you are in Southbourne, Bournemouth, UK support technically does not stretch to there yet.

P.S. Wyze app just deleted and reinstalled onto my phone. No improvement at all, I still can’t get either camera to stay open for more than one second.

As “Hello” wrote:

Also request the older version of the app.

As far as:

Wyze per se does not sell them outside the US.
Tell us a little about your devices - What is the OS? How much memory do you have? What version of the app worked with what firmware version?

Remember this is a USER forum and we assist regardless of your location, but Official Wyze Support outside the US does not exist yet.

1 Like

Same issue on 3 different cameras. A big disappointment.

Welcome to the community, @weasy1999. Could you please provide more details on the issue you’re having? Also, have you contacted Support yet?

In order for the community, and Wyze, to assist you better, please always provide all of the following.

  • Phone/tablet type and OS version on phone/tablet
  • Wyze app version (instructions here)
  • Firmware version installed on Wyze device ( Device settings (gear icon top-right) -> Device Info -> Installed firmware version)

This is needed because “latest” and “up to date” are subjective to when a post is added to the forum. (It is also important to distinguish whether an issue is actually with a beta version, as opposed to a public release.)

3 Likes

Well I use my Ipad and Android phone. Not sure of the app version however I know it’s the latest version. Current firmware is Firmware version: 4.10.5.34.

Basically the Cameroon not record alarm motion events to the SD cards installed in the cameras. It does record the snippets to the cloud.

Andre Swanson

Does " the Cameroon " record anything to the SD card?

1 Like

I had one Cameroon that stopped recording clips and to the card day before yesterday re started with the app and all is good

No.

Andre Swanson

Thank you, problem now resolved, with very detailed & helpful assistance from the Wyze Support team, & several clever relatives. Regards, Gillian Lockie

2 Likes

One of mine have been like that since the last update. I have to unplug it and then plug it back in when it does that. Hope they fix the issue soon. Tried everything support said to do