Cameras Not Recording Events and Not Recording to SD Card

Yes, I am having the same issue but only on the pan tilt camera. I have tried different size SD cards. I have reset back to default and i can not get it to record from any motion.

1 Like

I have a total of 13 Wyze Cam v2 and the newest 3 of the 13 has the exact same issue. Looks like this issue is still unsolved.

Wyze team, please help !

Thank you

If you haven’t already, Everyone having this problem with new cameras ( or old also ) should submit a Support Request here

4 Likes

new v2 cam and its not recording to the SD card here either.
firmware upgraded to the latest, can format the card via the wyze app, same sd cards ive been using in other v2’s and pancams. could be a bad sdcard, but as luck would have it i didn’t test it before installing it at the remote place for playback/record. Not sure if you can downgrade the firmware remotely or if there is a way to see if you can write to the sd card ? logged a case #367717 - edit forgot to mention even if setting the detection at 100% it doesn’t record to the cloud either

1 Like

I think I’ve solved the problem, try follow the steps below. (for WyzeCam v2)
For some reason, we have to do a force firmware re-flash.

- go https://support.wyzecam.com/hc/en-us/articles/360010068231-Wyze-Cam-v2-Firmware and download the latest firmware.

- unzip the downloaded file and then rename the .bin file to demo.bin

- copy the demo.bin file to the root of a microSD card

*-unplug your Wyze cam power *

- insert the microSD card into your Wyze Cam v2

-hold the setup button on your Wyze cam and plug in the power

*-when the camera’s status light turns blue, release the setup button *

-wait 3-5 mins while the firmware is loaded to your Wyze cam.

everything should work the way it should.

Let me know if that works for you.

9 Likes

Hi Lokmoto, i’ll give that a try next week when i fetch the camera, currently remote to me at the moment on a 4g connection. Though i did try push a beta firmware to it over the air, seems with 4.9.5.17 the sound trigger works, can see the thumbnail in events but cant play the video clip, saying it doesn’t exist.

Everyone this worked for me!!!

FYI - After you download the file, extract it from it’s compressed .zip format. You will find a file that ends with a .bin extension. This is the file you rename to demo.bin and copy over to the SD.

lokmoto you are a god. thank you

1 Like

I’m glad this is working for you!! Thank you for reminding about unzipping the file. My web browser (safari on OS X) unzipped the file automatically. I will update my post about that.

Thanks

1 Like

It worked on my Wyze V2, Thanks!

2 Likes

Thank You Lokmoto!
I believe you are worthy of Hero Status!

I have been following along for a few days, as I have experienced the same issues. Going through the same motions as most, but with similar results. I currently have 7 operable Wyze cams. (1 Pan and the rest are V2’s) I have noticed that the older set I have had (1 Pan and 4 V2’s) were not affected. I ordered a two pack on October 7th, and that set was affected. Not sure what that really means. I am not sure how to extract a serial number for researching. For obvious reasons, I don’t want to post MAC addresses of the cameras. This re-flash has worked on the two troubled cams. Also have a new V2 that arrived the other day, that is still in the box. I will be curious to see how it responds when it is fired up for the first time.
One curiosity I have is - Could there be a difference between the first boot up, whether you install the card prior or post boot. I don’t think there would be a difference, but I think I always insert the card Prior to first boot.

Anyhow, Hats off to you for this one. :+1:

1 Like

I’m thinking maybe something went wrong at the factory during the manufacturing process.

Because 4 of my recently purchased Wyze Cam v2 are affected right out of the box.

Did the firmware flash work on your 4 Wyze Cam v2. I have a unit I got new from Wyze because of a defective unit and that one is having the same issue. It see the SD card, but won’t write to it. Wyze Team need to get this working again.

Does this work for the Pan Camera. I tried this and it did not work. Help?

was able to access the camera today, loaded demo.bin and all working on the same flashcard. agreed looks like a bad batch from factory.
odd that even installing beta firmware didn’t fix it, or rolling forward and back,
only loading via the sdcard worked.

you are a genius and I love you. It worked!!!

1 Like

We bought 4 cameras at Home Depot and none would send notifications or record to SD. After much reading and swearing, all work with the .37 firmware. .108 recorded to SD but couldn’t view on app. Using .37 and we’re now recording, viewing and get notifications.

Formatted 32GB card with sdcard.org using “full” (long) format option. Downloaded .37 and unzipped. Dropped demo.bin onto clean formatted SD. Inserted card into camera with camera unplugged. Held down setup button while plugging in power, continued to hold until orange light turned blue and released. 30 seconds later seems to work. Thanks to all who posted. Couldn’t have done it without you.

1 Like

This solution worked for me as well! Thank you!

1 Like

Stepping in to say this solution worked for the (2) v2 cams I received yesterday, neither of which were recording events or sending notifications. Now if only I could change the notification tone for apps in iOS 13 to something less annoying.

This worked for me but when does it get fixed properly?

before people do the firmware roll back please remember to send log files in so that the Dev’s can find the underlying cause and get a fix for it ASAP.