Cameras Not Recording Events and Not Recording to SD Card

When I go to my cameras video playback and try to look back on the day, nothing has recorded. I scrolled through the day and did find one small 5 min recording. I thought this camera recorded 14 days? I also have a mini sd card in the camera. Please help.

SD card recording and cloud event recording are separate. Here’s a summary:

There are three kinds of recording available in the app:

  1. Cloud motion/sound event: These are enabled in the camera settings (gear icon) > Event Recording. Also make sure that the Detection Zone under Detection Settings is not missing the area of motion. These are played back in the Events tab.
  2. microSD card recording: This is enabled in Advanced Settings > Local Storage and can be set to continuous or event only recording. This is played back by pressing the View Playback button on the live stream. This is completely independent from #1.
  3. Record button on live stream or playback: This saves to your phone’s camera roll or gallery, in real time, whatever is being played in the live stream or view playback. Note that it isn’t available when playing cloud events. It is viewed by tapping More and then the Album button, or by leaving the Wyze app and viewing the Wyze album in your phone’s photos or gallery app. This type of recording ceases when you leave the Wyze app.

More info on setting these up can be found in the Support Site.

I suspect you might not have motion detection enabled for cloud recording or the sensitivity too low. You may not have SD card recording enabled, or have it set to event-only and the sensitivity too low.

1 Like

For the second time in about a month all 9 of my cams stopped reporting events for a three hour period. There are events on the sd cards yet the app shows “no events recorded.” All have good connectivity. Do. I chalk this up to an app problem? Also its apparent for these cams to work to their full potential they have to have a connection to WYZE servers at all times, is that correct?

If all of your cameras stopped recording for a 3 hour period, that sounds like a connectivity issue to the cameras from your router or ISP. I didn’t say power issue because you didn’t indicate there had been one in your original post. The app would not be the cause of this because each camera has its own connections to your router and Wyze servers. And yes, for cameras to keep recording constantly, they need to have a connection to the Wyze servers.

1 Like

You answered everything. ISP had an outage. Everything up and running now. Thanks !

3 Likes

Well once again all 9 cameras have a 3 hour gap. The reliance of these cameras on having to be in constant contact with WYZE servers have made them useless as any type of security system. 12 cameras, a sensor pac and 4 bulbs… going cheap. Im re- installing my former system. Sorry WYZE.

That’s one of the reasons they are not marketed as a security system.

1 Like

Yes Jason. you’ve said that before however my earlier inquiries directly to WYZE in asking about connectivity to WYZE went unanswered. Had I been aware of how connected they were, I never would have purchased them. Basically. they are toys. Since they are utilizing a server outside of my control, I don’t want them in my house, for security or any other purpose. I don’t care where the servers are, these are basically little spy devices.

wyzecam 2 firmware 4.9.4.169 has this issue again. I installed a new wyzecam. One of my older ones is working correctly even after I upgraded to *.169, the other has 4.9.4.108 which has been working correctly. I manually installed *.108 in the new camera, and it seems to work now. Not moving to *.169.

MY camera is also not recording events, this has been happening for the last 2 days., I have done factory reset and I am not getting push notifications either. I can physically look at a live stream but it won’t create events either by device or person…very frustrated.

2 Likes

Hello @ajenco1 and welcome to the community.

Can you tell me what settings you have on and off. The settings I am concerned with are:

  1. Camera settings (gear icon in live view), Event Recording, Detects motion, this should be on
  2. Camera settings , Notifications, Send notifications (should be on), Person (should be on), All other motion (should be on)
  3. Camera settings, Detection settings, check sensitivity and make sure it isnt too low, check detection zone and make sure it is either off or the zone is somewhere it will see motion
1 Like

hello… I am having the same problem with motion detection on my 2 cam v2… I just got them yesterday set them up… all my notifications and video are on. I also got the pan camera and that works perfect… all settings are the same on all 3 cameras but the only 2 that are not working are the 2 regular cameras. again the pan camera sends me notifications and has video playback working and everything. I have scanned this forum and have done everything suggested and the 2 cameras are still not notifying or have video playback even though live feed is working there is no recording going on… but again my pan camera works flawlessly…

Check out this section

2 Likes

Brand new Wyze camera user here as well. Followed the setup guide. I can view the live feed without issue. I can also manually record clips, but I’m not getting any events being recorded. I’m dead sure that I have it configured properly. It’s also failing to record to the 32 GB micro SD card, despite it being formatted correctly, and recognized by the camera. The available space doesn’t change on the card, and I don’t get any events recorded. It’s using the latest version of the Android app and the latest firmware (4.9.4.169).

If I can’t get this working, I’ll be returning it. I’m beginning to think I’ve made a mistake by not going with a competitor’s product.

The SD card video is viewed by tapping “View Playback” from the live stream (not in the Events tab).

For the motion/sound/person events not being recorded, please post screenshots of the relevant settings pages in the app.

2 Likes

!

Here’s screenshots of the various screens. There’s definitely been activity that shows motion in front of the camera, but no events recorded, and nothing is being recorded to the micro SD card, despite being set to continuous recording.

1 Like

Your settings all look good to me. Have you submitted a Support Request ? Could be a bad camera that needs to be replaced. Also, have you run through the troubleshooting steps found on the Support Site ?

I haven’t created a support request yet. I figured I’d seach online first, and the original poster had the exact same sounding issue. I’m going to try hard resetting the camera, as well as try the other camera I got, but not update the firmware on it.

Given that I bought the cameras on Amazon.ca (I’m in Canada), I’ve been told we won’t get any sort of warranty up here on them. If I can’t get it sorted out, I’ll end up returning it to Amazon. Another alternative is to flash it with the OpenIPC firmware, and try using it as an RTSP camera.

Edit: I also wanted to say thanks for the help so far!

3 Likes

Pan camera works. All Cams v2 do not. All firmware is updated. Same issues as everyone else in this thread, all cameras are brand new. I’m sad this camera cannot do the core function it was designed to do. Great concept, but sadly this cameras firmware is junk.

Hi, I have a Pan cam (4.10.3.169) that is not creating notifications or recording to SD on motion events. I’ve checked all the settings and they are the same as my other v2 cams which record just fine; and these are settings which previously worked at this remote location. The SD was full so I remotely reformatted then reset the camera.

I watched a live stream today where I could see the camera identify the motion (green boxes) but no events or recordings were triggered, I changed the Local Recording setting to Continuous record and video was recorded to SD so I know that works.

Any ideas?

1 Like