Cameras Not Recording Events and Not Recording to SD Card

The current Wyze cameras only officially support up to 32GB SD cards formatted FAT32. With that said, other users have had success with larger cards, but they also need to be formatted as FAT32.

I developed the same problem after just a few days of use and I have four cams. I deleted the app, powered phone off and back on, reinstalled the app, all event recordings appeared.

Yes , I have the same issue, and my sister too, the support guys send me some troubleshooting messages but doesn’t work.

Having the same problem - Tried all the troubleshooting steps.

Is your problem that up to the minute events aren’t showing up under the events tab, or are you having trouble with the SD recordings?

The problem is that no events are recording at all. I’ve checked all the settings again and again and I never get any events to be recorded.

It’s been this way for a couple of weeks.
Before that the camera have been disconnected for about nine months.

Have you tried doing a reset on the camera? If you haven’t, it would be worth a try. Here’s how:

Press and hold the setup button on the bottom of the unit for 10 seconds for Wyze Cam V2 and Wyze Cam Pan units and 20 seconds for Wyze Cam V1 units. Allow at least 30 seconds for unit to initialize, in some rare instances this process can take up to 5 minutes.

Do the reset then configure it for event recording and see if that does anything. I would also delete and reload the app. What model camera do you have? Let me know what the outcome is.

I tried all of the above. Still didn’t work. I replaced the microSD card, and that seemed to do the trick. That same microSD card had previously worked, but replacing it appears to have resolved my issue.

So glad you got it working, thanks for letting me know. So many moving parts, checking everything was the best strategy. Hope all goes well from here.