Cameras Not Recording Events and Not Recording to SD Card

It definitely works, can you tell us step by step what have you done?
Perhaps we can help. I know how furstrating is when my gadgets don’t work :slight_smile:

One thing I would suggest is to try to do the firmware update using different SD brands, just in case a specific brand/size is the culprit

I have tried three different kinds of SD cards. I put them into Windows 10 computer at work, I format them to a FAT32. Then I pull up the firmware. I download the most recent firmware. I dragged the single file that’s in the zip file over to the SD card and rename it demo.bin. then I ejected the card. I insert the card into the camera, then I hold down the setup button then plug the camera in. Continue to hold the setup button until the light turns a light blue. Then I release and wait for a few minutes until it completely reset itself. Then I re add it to my wyze app. Go through all the settings and make sure that continuous recording is selected and local recording is set to microSD card. Once set I unplug and take my camera to my home where I do not have internet. It is supposed to record to the SD card once you plug it back in. I have tried several different flash firmware versions and none of them work. I have tried doing this three separate times using different SD cards and different firmware.

Background: I bought two wyze Cam V2 in December from Home Depot. And those two worked perfectly and set up exactly the way they were supposed to. They also recorded while offline. Which is the main reason I got them since I don’t currently have internet and I have delinquent children doing things to my house. Then I ordered two more off Amazon in January. That’s when I discovered the issues with not recording on the SD card. I thought it was something wrong with the cameras so I returned those. During that time I ended up updating one of my cameras to a more recent firmware. Ever since then that one stopped recording. So I went back to Home Depot and bought a fifth camera. It has also not recorded ever to the sd card. To clarify they all record to the SD card when connected to Wi-Fi. But when I remove them from a Wi-Fi network they stop recording to the SD card. The only one currently functioning is the very first one I bought and never updated it. This has to be a software issue! And reading this thread a lot of people having the same problem. But all these fixes that the last few people posted including yourself have not worked for me. I’ve also tried to factory reset and do this process and it still does not work. I would love some advice. Once I’m able to get internet I will be looking into some other kind of camera system.

so in my understanding of how the firmware works initially it has to connect to the Wyze servers. so if I plug a camera in at my house, it connects to the internet and thus the servers THEN at any point after that inital connection if the internet were to go out or I shut down my router it will still record to the sd card.

alternatively though, if I plug that camera in and it CAN’T make that initial connection to the Wyze servers it will fail to record anything at all even to the sd card. I believe that is the issue you are facing.

my fellow mavens and I have had discussions about this at length and at last time I checked this was how it was working. I’ll tag some people to succinctly clarify or correct me if I’m wrong on this. @Mavens @Loki @DreadPirateRush do you guys remember this/ is this STILL correct? I know this was a few updates ago.

1 Like

I’m not that familiar with this issue, but in reading your post it appears that you would still have one cam still recording as you want - the one which you have never upgraded firmware on. If that’s the case, try finding the firmware version on that cam (Settings/Device Info), Downloading It and reflashing your other cam back to the FW version of the one that still works.

1 Like

@nbfits, I would suggest contacting support about this. The below support article states it should still work, but there has been at least one firmware update since then.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. You can also submit a request from within the Wyze app by going to Account > Help & Feedback > Report an Issue. The latter method will allow you to include an app log for diagnosis. (Note that if you are using a beta version of the app, the log will be sent to the dev team rather than Wyze Support.)

After much searching I finally found one of the original topics I was looking for. our good friend @Newshound was the one to phrase this one out quite clearly. this is the main explanation I had been looking for

keep in mind this was posted in june of 2019.

3 Likes

Nice work !

1 Like

So I read everything and it still doesn’t explain how my first cam I bought Dec 2019 works perfectly. It was removed from the internet source, brought to my house, plugged in and it does record on the SD card. I’m able to pull the card, put it in my phone, and all the videos load. I’ve repeated this process every few days for the last 2 months with no problems. SO…the newer cameras and the one I updated did not work like this. Sadly the firmware that is on the camera that does work is not available. I have already been back and forth with Wyze support and they don’t have any answers for me. In the process of returning the 2 that do not record. Once I get internet, I will be looking a different product. I don’t know why I am the only one that seems to have issues with this when I have done EVERYTHING suggested by everyone. It’s got to be something I’m doing, but I was on the phone with Wyze support and they walked me step by step thru this process and still not working. It is clearly a firmware issue.

For some reason that firmware version that is working, is not available. I have reached out to Wyze support and they cannot find that firmware either. We tried using one around that time frame but didn’t work.

So when I set up the first 2 cameras I did this exact process with no issues and my cameras both recorded when I moved them to my home with no internet. When I updated the firmware on one of them it stopped recording and the newer ones I purchased in Jan 2020 never would record to the SD card without a wifi connection. My 1st camera I never updated still works with no issues.

(1) Setup: Setup only works in conjunction with access to the Wyze servers, as all information about adding the camera to your account is exchanged at that time. So to initially setup a cam, you need an Internet connection. I do not think Wyze considers this to be a bug.

(2) Startup, the camera boot process: The cam has to contact the Wyze servers for authorization to start up. It also initially sets the clock at this time (the clock time used to be lost starting 90 minutes after loss of Internet, but that is another story and is now fixed). After that you can remove the Internet. Assuming no power outages, it will record to the SD card indefinitely, even without WiFi. If you lose power, go back to the first sentence of this section. You can’t boot a cam without Internet. Once it is rebooted it will continue recording to the SD card and you can remove Internet and/or WiFi again. Wyze has said as recently as last month they don’t consider needing authorization to start up a cam to be a bug.

What version is it? I have some old saved firmware downloads and there might be an outside chance I have it. Long shot, but…

1 Like

It is 4.9.2.25

Bought 8 Wyze Cams v2 in Dec '19. Installed 5 of them inmediately, they are in full use until now without any problems.
Yesterday installed 2 more (same network, same procedure). Cloud record function is not working in the new installed cams, and motion notifications are not being delivered.
Also tried triggering video upload using a wyze sensor , this generates a file but when trying to watch it I get an error (Video not found or still uploading). Reseting, reinstallation, different SSID, etc etc, did not solve the issue. Any hints of how to troubleshoot this? Thanks a lot

1 Like

I’m reaching out to some people on this right now to see if there is a known issue. I’ll get back with you when I hear something. the video not found or still uploading notification was indicative of a server issue a while ago but it was very widely reported and I haven’t heard much on this again after it was fixed last time.

Thanks a lot Bam. Now im not sure what to do, I still have 1 cam v2 left in its box, unopened, and also a Pan Cam, to install. Im almost sure same thing will happen, since it looks like wyze servers are not accepting my new installs? Can I contact wyze directly in some way about this issue ? thanks again =)

here is the contact link for support. I would give that a shot as well. support

I havent heard anything back on my contacts yet.

I have these two
4.9.3.64 & 4.9.4.108
if they are any help.

1 Like

I try anything. Can’t hurt.

1 Like

Private message me your email. They are in a zip file. I will attach them and email them to you.

Tomo…I think I PMd you but not sure lol. Very new to forums. Wasnt sure how to just message ypu