Cameras not connecting

Had to buy new wirelss router this morning. Old one puked. Everything went fine until I checked my Wyze cameras. Got error code 90. All cameras are offline because of new router. have a cloud on the right side. Which area do I go to to change router pass code or how do I correct. Cameras are still picking up old unplugged router…

I strongly suggest you simply configure the new router with exactly the same SSID and password/key as the old one had. Save yourself a lot of trouble. (2.4 GHz band only; do whatever you want on 5 Ghz.)

Wyzecams and some other smart devices stay wedded to their original network.

Cant do that Had to use a key to initate the Linksys router which is also the password

I’m not sure what you mean. If you know the SSID and the key it was using, all you have to do is manually enter that in the new router. Every device on your network would have some memory of both those things.

well I guess my cameras are now useless. Worked fine until the new router,can’t believe there is nothing in the Wyze program under some account settings to change passwords on a system though?

There is not. But if you completely reset each camera you can use them on your new wireless SSID without issue.

where do I find the info on that procedure

Let me google that for you :wink:

https://wyzelabs.zendesk.com/hc/en-us/articles/360031484511-How-to-factory-reset-your-Wyze-Cam-v1-v2-or-Pan

(I don’t use Google.)

Thank you for your time and help

1 Like

I’m having a similar problem. I tried what “Customer” suggested initially - using the same SSID and password on my new router as I had on the old one. Despite that, my camera fell off the network and doesn’t want to re-join, even after powercycling. I find the reset procedure really cumbersome. In my Blink cameras, I can go into the app and find an option to change the wi-fi network. I wish Wyze had something like that.

Sorry it didn’t work. If the name, frequency (2.4 GHz), password, and encryption (WPA, WPA2, AES/TKIP, etc.) are identical I can’t imagine why it doesn’t.