Cameras disconnect when viewing Playback From SD card

Both my Wyze cam V2 cameras disconnect when trying to scroll and view Playback From SD card “network unstable please switch to 360 mode” The camera then has to reconnect which it sometimes does not without exiting the app.Both SD cards are Class 10 UHS 1.
My home network Wifi works for everything else in the house without issue

What router do you got, and what color is the LED on back of the unit when you notice the problem?
Also, what phone/device are you using for playback?

I am using an Hitron CGNM-2250 router, with a Motorola E4 android phone.As far as I can tell the light stays blue on the camera.

Thanks

So why do you think the cams are disconnecting if the LED is blue?
Do you mean, the Hitron gateway has logs, and it is saying that cams disconnected?

Is the moto E using 5GHz or 2.4GHz? If 2.4GHz, try 5GHz and vice-versa.
In case you wondered, only the cam has to operate at 2.4GHz, you can use 5GHz on the phone, and the router will take care of talking to the cam at 2.4GHz.

1 Like

Thanks for your response.The app shows the error intermittently “the camera is not connected” as I scroll SD Video playback If I continue I will get “network unstable please switch to 360 mode”.Sometimes it reconnects quickly, sometimes I have to exit the app. I have tried the Moto E on both 5Ghz and 2.4Ghz networks with the same result. It seems be the app losing connection with the camera and not the camera losing the wifi
I have also tried 2 brands of SD cards.

Thanks for your help.

Here’s the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support ticket, preferably from within the app while the bad camera is selected. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

1 Like

Still might be router issues, could be app as well, but, we don’t have enough info on what those message actually mean.
What is the signal level of the cam?

Do you have hardware decoder enabled in the app?
(App settings ->camera)

Camera signal strengths are 92 and 98, they are in the same room as router.Enabling Hardware decoding seemed to make a difference, disconnects are less frequent.I will create a support ticket the next time and attach the logs.

Thanks for all the help!

I am seeing this same issue too. It will be nice if this can be looked at by Wyze Dev. It is not totally broken but just the annoying error message and sometime I do have to quit the App and re-launch it.

1 Like

Yeah I have this issue as well. Noted with a V1 camera but not yet seen on other cameras. Signal drops down to almost zero, eventually zero, then disconnects and when it reconnects brings you back to the current time making it nearly impossible to view footage from the SD card.

This happens to me frequently. I’ve found turning off wifi on my phone and just using cellular, I have much more reliable playback.