Cameras disappeared

Is there a status page that we can check to get this information instead of hunting through forums? There are plenty of open source and cloud solutions that are relatively easy to implement.

3 Likes

Yes, when this issue is resolved this page will be updated. It’s best to sit tight until everything is back to normal. :+1:

@robanspach Welcome to the Wyze community! Sorry for the frustration. We are all experiencing the same thing. The issue is not on your end, and it’s best to wait it out until Wyze fixes the problem.

Wyze app don’t work (no more camera) but tinicam work :slight_smile: weird…

Same here – all my Wyze Cameras are missing in the App.
I have logged out and logged in, and no Cameras
I have uninstalled and downloaded the app in Google Play
I have reset my password.

1 Like

That page is deeplinked, and I have to navigate to Wyze > Other Topics > Other Topics, then the status page. It’s not exactly easy to find.

I was thinking of something like one of the following:




From a browser:

wyze.com > Support > Service Status & Known Issues

2 Likes

My cameras have disappeared again…

Same Here. My Cameras disappeared.
Twice now!
Wyze please prevent this.

hi,

my camera also disappeared, but i got messages about events and could even see recordings.

Now camera just reappeared in the app while i was writing this :slight_smile:

I’m using Wyze beta on my android. It looks a bit different, so I’m guessing it updated recently, but all of my cameras are also missing. I’d really rather not run through my house re-setting them all up (2 of the 6 are working with the rtsp firmware - I’m viewing them in BlueIris now), usually I just have to view them once in the app and they start streaming again, or at worst i have to regenerate the rtsp link.

This is the only forum that I visit primarily to see why my stuff isn’t working. Routinely.

Same here, I have had lots of issues of the past week getting in to my cameras with error :-27 now all 9 of my cameras are gone.

For a few hours today all my 20 cameras were gone. They came back but all my notifications were turned on so I had to reset them all again. No camera system or company is flawless. After a firmware update my Arlo cameras all had a battery faults and they failed to charge or operate correctly. The company has yet to.fix it after several months. That is why I operate two independent systems.

It was a result of this issue

Mine finally showed up tonight. Just opened Wyze beta on my phone and they were all back. Hopefully they’ll come out with the RTSP firmware for the v3 soon, I’d like to start mounting some of those outside.

My camera was disappearing when everyone else’s was. It was fixed and then today it did it again…

My cameras just began exhibiting this issue also

1 Like

My cameras are missing now in the app

1 Like