Camera won't recognise SD Card

support
#1

I purchased five cameras, out of them, two are not able to read the SD Card.

 

I’m only using sandisk, 32GB SD cards formatted to FAT32.

 

I’ve swap the cards between them, cycled through the update and installed/re-installed them.

 

Still having issues with these two…any idea of something new i could try?

0 Likes

#2

Try formatting on computer as exFAT, insert in camera and immediately reformat from within the Wyze app.

0 Likes

#3

I’m having the same issue… bought 4 cameras, 2 won’t read SD cards. All 4 replaced WyzeCam V1’s and the cards came right out of those where they worked fine.

0 Likes

#4

Tried this, but the V2 won’t recognise a SD card installed

 

Any other suggestions?

0 Likes

#5

Sorry, no. If you’re sure the card is being fully seated when you are installing it, then I think at this point you will need to contact support.

0 Likes

#6

Same with me. My first wyzecam the sd card worked great. I ordered 2 more cameras and 1 of the 2 the sd card is not recognized, no matter what I try. On my other new camera it does recognize the sd card, but when I installed it there was no “gong” like there is suppose to be to confirm proper installation. I’m using the same sandisc sd cards that I used in my first camera. I think it’s a defective sd card slot., lack of quality control…you know, check the sd card slot for proper operation BEFORE shipping. Submitted ticket to customer support.

0 Likes

#7

I have the same problem. Did everything twice and still does not recognize the SD card

0 Likes

#8

My SD card worked the first time I inserted it approximately 12 hours of usage. However it did not recognize SD card anymore on the 2nd day after I unplugged and relocated camera. Please help me fix as I was ready to purchase 3 more but have to put on hold till I resolve this issue. Thank you.

0 Likes

#9

Try this: remove the card from the camera. Then power cycle the camera and reinsert the card when it’s powered up. If that doesn’t work, try formatting the card (FAT32) on a computer. If that doesn’t work, do you have another card you can try? If all else fails, file a support ticket from within the app.

0 Likes

#10

SOLVED —I had the same issue yesterday. I was using the Sandisk 32gb class 10.
When I kicked off formatting from the camera/app, it got stuck and after that the camera stopped recognizing the sd card. I tried formatting fat32 using a Mac and a windows pc but it didn’t help.
finally, i downloaded the formatting utility from the Sandisk site and formatted the sd card using their utility which did the trick. The key difference in formatting via pc/mac is that the sd card shows 29.5gb available while the out-of-the-box the sd card is 29.7gb free space. Formatting using the sandisk utility gives back the 29.7gb which the Camera is able to detect.

0 Likes

#11

card stoped working after power disconnected the only way to get it to work is by formatting on a PC also it may stop working if you use the internal Wize formatting option

0 Likes

#12

What kind of card do you have?

0 Likes

#13

Micro SD Silicon Power SP 32gb got it from Amazon

0 Likes

#14

I am not familiar with those cards. I use the Samsung EVO. I have not had issues with it yet. I did originally have to format it in FAT32 prior to inputting into the camera.

I went to the link. Which class card do you have (not size)?

Does it happen every time you power the camera off?

0 Likes

#15

Nope just the first time all working good
Thank you

0 Likes

#16

I had several cameras stop showing SD card installed after updating to 4.9.4.28 had to remove and re-install cards to correct the issue

0 Likes

#17

I was having the same problem with the SD card. I am using a Samsung 32GB. I used my PC to format the card, but you cannot remove the SD card until you do the following.

When you right click on the directory, you see the format function. I did a quick format and then I RIGHT CLICKED again and in the menu was a “REMOVE or EJECT” function that you need to click before you remove the SD card.

If this is not done, it may cause a problem with the SD card not working in the camera.

If you removed the SD from the PC without the proper removal procedure, just reinsert the SD card again into the PC, reformat and use the “Remove” function.

1 Like

#18

Have you tried these SD cards on other devices? Do they determine if they are available? The most effective way to fix an SD card is to format it. If your camera is set incorrectly, you will not be able to use the SD card.

0 Likes

#19

I was able to use my SD card formatted by a Windows 10 computer, via the command line with format command; settings for FAT32 (/FS:FAT32) and zero’ing every sector (/P:0). This takes a very long time, I don’t know how long it took me I left it to run over-night. Anyways,putting it in the camera I found that I needed to be patient in waiting for the confirmation sound… wait wait wait… then wait some more. After the sound it still didn’t show up until I re-plugged the unit…then it showed but had trouble switching recording modes, but after a restart (from the app) it works.

0 Likes