Camera only intermittently sending push notifications of recorded events

My have recently become unreliable in sending push notifications. My sensors are still working reliably but the cameras are hit and miss, mostly miss.

I noticed issues with push notifications as well. Sometimes I get person detection notifications 10 minutes late, sometimes I don’t get them at all. I first noticed this issue on Saturday. Pretty sure it’s a backed issue.

Cameras have become unreliable for home security, not receiving many push notifications. Any suggestions for a more reliable product at a reasonable price?

Find out what’s wrong with the cameras you have. It’s free. :slightly_smiling_face:

@stoner01 Tinkering around with the camera’s settings may give you more notifications.

You can set the sensitivity of your Wyze Cam in Detection Settings. There, you’ll see a slider with a range of 1-100. This slider will adjust the percentage of changed pixels needed to generate an event video.

Adjust the slider towards 100 for more notifications.

I have; **Verified all notification settings on both cameras and iPhone. **Restarted cameras several times using the App. **Unplugged each camera to reset. **Deleted and reinstalled cameras. **Adjusted sensitivity settings (which I knew was not the issue because events are recording, notifications of those events are not being sent. This is random per camera and the events I miss vary from most to a few. If my setting were an issue I wouldn’t be getting notifications at all. All cameras send notifications when phone is locked or unlocked. The problem is that many and somtimes most are not sent. This is a recent problem, I have been using 5 cameras for over 1 year and it has only recently bocome an issue. Also, again this morning all notification were cleared and I had a note that said, “nothing to see here, add cameras if you want to record events”. Did nothing different and cameras logged new events when we got up and started moving around the house.