Camera not Restarting Bridge Properly

As an (apparently) fellow techie I have to say, wrong. If it doesn’t work for Average Joe 95% or more of the time (and without careful data gathering, diagnostics, and tech support calls) it’s just unreliable. Just because Microsoft and other perennial beta testing may have conditioned people over 3 decades to expect crappy experiences, it doesn’t change the meaning of a word.

Edit: forgot to mention, there’s a promising technique of splitting the cable and powering the bridge independently of the camera.

1 Like

Why would someone restart their cam every day?

I have never restarted mine unless it was forced too as part of an update.

To that end, I do have a bridge and ousted of after a power failure, the bridge has not had any issues even after recent restarts due to software upgrades.

As a very patient person. I’ve not had very many problems out of it in the several months that I’ve used it up until recently when they released a new product and had some major updates. And what minor annoyances have transpired over the last several months. They were typically around the same time an update released or they had some server issue.

It’s to be expected as you should know if you are a techie that when there’s major changes there’s potential for things to go wrong.

Now if you’ve been having trouble for several months now. Then yeah I can understand how you believe that it’s unreliable. However, are you certain it’s not issues with your router? Or some other device or some other cloud service it might be linked to?

With the case of the bridge having issues lately it’s definitely on Wyze end.

As for the extreme delay that was happening for turning on lights. That was due to a server issue the other day. I was having the same problem and it since gone away.

For a new company I think they’ve done a pretty good job. But yes I do find it incredibly annoying when it doesn’t work as I intend. Maybe at some point I can run the stuff on my little server to control my lights without having the need for it to talk back to their servers.

Why would you assume that something doesn’t fail occasionally? Have you ever owned a Wi-Fi device that didn’t reconnect properly after your Internet went down? That’s why I have a restart schedule. While every day probably is excessive. And I have since reduced it to only twice a week. When you need something to work. Restarting it is the first step to fixing the problem.

Automating the process eliminates any potential slow down from happening during a prolonged amount of run time. And gives the Device a chance to reconnect properly to the Wi-Fi should there ever be an issue.

The day you leave on a trip and your connection goes down and you’re wondering why nothings working. And then you can’t do anything about it even though the problem would be cleared up with doing something as simple as rebooting the device. But because you’re on the other side of the country. You’ll wish you had automated the process.

The idea of automated restarts is to prevent problems and slowdowns that would force you to have to manually reboot them anyway. Preventative maintenance so to speak. Like my Plex server, router, and modem. They all eventually need to be rebooted. Usually to clear memory. So I schedule it and automate it. Which is why I only have to deal with my Internet being out maybe once a year if that. Full speed all the time and no frustrating slow downs.

2 Likes

Firmware 4.9.6.160 (beta) seems to have fixed this.

I am having the same Issue with the bridges not coming up and having a solid orange light after rebooting the camera or power loss. Sensors are not showing offline, but are unresponsive. The bridge still shows up under device info and the firmware upgrade screen when the light is orange. Only physically removing and reinstalling the bridge gets it to come back up again with a blue light and sensors to work again. Both the cams and bridges are brand new. I have 3 bridges in V2 cams using OEM cables and power supplies. All have the same problem. I have not had any sensor pairing issues when the bridge is up.

Cam FW: 4.9.6.156
Bridge FW: 0.0.0.33

I contacted customer support and they had me download beta firmware for the cameras (v2). Since doing that, all of the problems are resolved. You may want to try the same.

Thank you, I will try contacting support about this shortly then. It would also be nice to know when the fix will be out for general release as I do not like running beta firmware and software as a general rule.

1 Like

Happy to help! I agree 100% with you. I’m really not big on beta software either. But in my case it actually fixed the problem. Good luck!

I did have this problem after a firmware upgrade. I will try to transfer my bridge to a camera that I excluded from the upgrades to avoid exactly these same scenario.

where did you download it? i cannot find any link about it

I started having this exact same issue after upgrading to the most recent official release of firmware.
I worked with support on two occasions and was finally able to fix the problem.

This is what I did to resolve the issue

  1. Properly eject your SD card and unplug the bridge from your cam
  2. Perform a factory reset: Factory Reset
  3. Download the current release of firmware and place it on your SD card in order to perform a manual reinstall of the currently released firmware: Manual Firmware Installation
  4. Setup your WYZE cam again using the same name you had it setup as initially
  5. Plug your bridge in and add it to your app - wait for it to go solid blue
  6. Check to ensure your sensors are setup and working
  7. Restart the cam via the app and the bridge will now also power on properly

Optional Test:
8. Unplug your cam from the power source, wait 30 seconds, plug it in again and the bridge should also start properly

3 Likes

Thank you, I will try this. Presumably this points to an error in the OTA firmware update for this version? Now that I think about it, I did have to repeat the OTA firmware install at least twice for several of the cameras. I had 13 V2s to update in one go. If this works I will update all of them this way though it is a bit tedious.

Here’s the post with a USB splitter cable to power the bridge independently.

I just wanted to followup and say that doing the manual install seems to have fixed the issue for me. I will also note that when I was doing the OTA update originally I was getting a 50% failure rate and having to re-update 2-3 times before it would take. It must have introduced an error somewhere or something all bridges are working normally now. Thank you

1 Like

Excellent, I’m glad to hear that it worked for you like it did for me. Hopefully the next firmware update will not require manual installation in order for everything to work properly!

Thanks for the follow up and have a great day.

1 Like

THIS WORKED! Thank you Known1 for the work you did with support and then posting this. Let’s just hope it continues to work and that it works with the other Wyze Bridge I need to troubleshoot.

2 Likes

Glad to hear it and thank you for your feedback. It has been well over two weeks now and so far the bridge has connected every single time I restart or powercycle my V2 cams. I suspect that you will have the same results once you perform “the fix”.

1 Like

Thanks, Known1. This worked for me too. I had the same issue. Every time I would unplug the camera and plug it back in (or restart the camera from the app), the bridge wouldn’t restart. I had to wait until the camera was done booting, then unplug the bridge and plug it back in. I was skeptical about a software fix working, especially since I had already updated to the most recent version, but it worked!!! I was about to try a split USB cable as another user had suggested but now I don’t have to. Your tip made my day!

3 Likes

Excellent and glad to hear it. Thanks for your positive feedback and have a great day.

2 Likes