Camera motion detection turns on Wyze Plug, distance limited

Only way I could get this to work was set both “notifications” and “event recording” ON for the camera before it would turn on the plug. That’s the good news. Bad news is the plug only works within a 25 ft. radius of the router. So that makes them useless for how I wanted to deploy them. Will be returning all the plugs.

I have 3 plugs currently in use, the furthest is about 70 feet from the router and a floor up. I have not tried using them to come on with a cam detecting motion so I do not know if the way you are describing is normal or not

Normal is overrated. But regardless, this was the only way the camera would trigger the plug. Nothing in the Wyze app schedules menu mentioned any camera settings; it was purely trial and error after many iterations and lots of frustration. Glad you get wider coverage than I do with your router.

I just setup a new plug last night that is in my garage and my router is on the other side of my house and on the second floor. There is literally 80+ feet between them not to mention a fireplace and about 6 walls. The WiFi signal is pretty poor but it works perfectly. I have a light in my garage that is triggered by a sensor on the door from my home into the garage - when the door opens, the plug turns on the light. I also put a motion sensor in and it will turn the plug back off after 5 minutes of no motion. It has worked like a charm every time.

2 Likes

Welcome to the community, @majortomm ! Thanks for posting. Sounds like you got a great Wyze setup that is working. This is very good feedback for other users to consider for their Wyze products. :slightly_smiling_face: