Camera Failing To Connect / Can't Login To App

support

#1

I have 4 cams, all v2, all updated with latest firmware. Yesterday, 1 cam stopped working (other three seemed fine).

App couldn’t connect to this cam (others worked). When trying to connect in app, eventually gave error code 60 (“Please try to power cycle the camera”). Did power cycle, came back on with light flashing yellow, then quick blue, then off (no light). Did factory reset, still can’t connect. Light is now flashing yellow.

Tried to remove/re-add cam, but app says “delete failed”. Logged out of app, did force quit, now when I try to login (yes, uid/pwd are correct), app just briefly shows progress spinner - can’t login.


#2

This camera may need to be replaced. But, you don’t actually need to delete it from the app to set it up again. It seems the app is hung up now. I would try deleting the app from your phone and then re-downloading it. Login again and it should show all your cameras. Then click the plus sign and try to re-add this camera using the standard setup procedure.

If that doesn’t work, you may want to review the steps here:

https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/Troubleshooting-Guide-1.pdf

If that doesn’t help, you can try re-flashing the firmware:

https://www.wyzecam.com/forums/topic/flashing-your-wyzecam-v2-firmware/

And if all that fails (or you’re not comfortable flashing the firmware), you should file a support ticket.


#3

I already tried the Troubleshooting Guide.

I just uninstalled the app, and reinstalled. Now, when I launch the app, I get the Wyze Cam title screen, then a few seconds later it shows “network timed out”. I’m not having any problems with any other devices on my network. Now what?


#4

I think at this point you’ll need to file a support ticket on this issue.


#5

Just did. If Wyze is able to get back to me with info that may be helpful for others, I’ll post it here.


#6

For the benefit of anyone else who may be having this kind of trouble:

Turns out my router was blocking api.wyzecam.com. Now I’m able to login, and delete/re-add the bad cam. (Still not sure why this one cam messed up to start with…)


#7

How do I get around wtih " Turns out my router was blocking api.wyzecam.com " .

Can you please share more details ?

 


#8

Check your router logs. Each router is different, so I can’t say exactly how/where to look. I noticed that “api.wyzecam.com” was being blocked. Once I whitelisted it, things worked fine. The app needs access to that domain for the login to work (probably other things, too, I dunno… but if it’s blocked, you definitely won’t be able to log in).