Camera capturing 10-15 seconds after motion trigger

#1

I have 3 V2 Cameras one is capturing 10-15 seconds after the motion trigger. It was operating properly for several weeks suddenly I am unable to access my SD card, but worse, the motion trigger recordings are delayed by 10-15 seconds so the action isn’t captured.

Anyone else encountered this? Any possible ideas?

1 Like
#2

as seems to be the popular problem lately…what SD card are you using?

1 Like
#3

Silicon Power 32GB

It’s a cheapo from Amazon. I didn’t realize these cameras where so finicky. I ordered a couple that where recommended from the forum. The Samsung EVO see how those work out.

One of my cameras completely corrupted the SD card as well. The other just doesn’t seem to write to it properly anymore.

#4

The EVOs I have have not had any issues at all yet.

#5

look into getting endurance cards. one that are made for constant writing and overwriting. if the evo fails too, check this topic out. if nothing else add to it with what has worked and not worked for you so others are aware

#6

Same delay problem here. I can still access my SD card, tho. Think the delay problem is the new app version 2.1.21.

#7

The phone app doesn’t create the video or thumbnail, just displays and plays them. The problem is going to be at the camera f/w level. I’m still on v2.0.21 and I’m seeing the same problem. Also, I was seeing it on the old firmware too.

It also looks like we have multiple threads on the same issue.

1 Like
#8

I kept thinking this was a card issue too, but yesterday I reformatted my card so there should be as few writing issue as possible. Just had a video START 8 seconds after the timestamp on the thumbnail showing the trigger event. My card still has 23.8G free. I’m wondering if a power cycle might clean up the memory if there are some issues there.

1 Like
#9

Yeah, I think the delay was an app problem too. It suddenly has resolved itself.

#10

Thank you, will do. Unfortunately amazon had some kind of delivery issue so now I need to re-order my SD cards again.