Cam3 Living Room NOT detecting package deliveries, setting is on! Vehicles is off

My settings are set for Persons, Pets, Packages ONLY !!!
NOT for vehicles being I live on a corner street,

I just signed up for CAM PLUS annual subscription just for that purpose !!!
Instead, I get notifications every few minutes even after turning off the Vehicles setting
Yes, firmware says up to date,

Outdoor cam HAS an SD card in it NOT recording?
Base Station inside does NOT have the SD card in it.

Getting a little annoying with all this, starting to think I shouldn’t have signed up?
I have these LOG ID #'s to send and get some feed back from WYZE

Nothing?

Not very clear on how all this is supposed to work after trying different settings, wish WYZE could walk you through some of this.

How do you cancel an annual subscription?

Thank You

Go into your settings and set the camera at 15 ,and you can go back to wyze.com and sign in and go to services find the cam + and try to edit,and or remove we currently have cam + on all our cameras and we get the same issue as yours but we just deal with it

I will try that,

Thank You for your time, appreciated it.

Hi @Hopeful4it2workright welcome to the Forum!
Maybe some additional assistance can help get you where you want to be.

Your title says V3 Living Room, tags show V3 camera, but you mention base station, which would imply a Wyze Cam Outdoor. Or maybe you are upset with a V3 and a Wyze Cam Outdoor, not sure.

Which Camera are you having an issue with?
Number 1?
image

Or Number 2?

I feel Optometrist comments coming :eyeglasses:

( Issues with #2 ) Wyze Cam v3 wired used in Living Room window indoors.

#1 Wyze Cam OUTDOOR Starter Bundle Wire-Free used near shed / Carport area

  • SD card is in the Outdoor Cam NOT in Base Station
  • Not recording

Thank You for your time!

For sure.

Could you share a screen shot of the Detection and Notification Settings for each Camera please.

Also, how is you V3 mounted to the window?

We will need an @Mods to increase your rights since you are new to the forum before you can attach an image.

Just Followed ALL the settings according to a Wzye tech including turning Vehicles OFF which is my main issue every time a car goes by, I don’t want that,

  • Not getting notified when packages are delivered
  • Not detecting persons, my dog,
  • Notifications are going crazy on my phone making turn OFF or motions

Waiting for another reply from Wzye Tech

There is a rubber plate made with 3M on the back peel of sticks to the window for INSIDE Cam v3 lens fits right in there!

Thanks appreciate your time
Frustrated

Amazon $9.98 Wyze Window Mount for Wyze Cam V3

1 Like

Totally understand the frustration, Let us know how it goes after response from support.

The AI detection is not perfect by any means, I get a lot of false positives on some things as well. It has gotten better and I am sure will continue to.

One of my v3s often thinks a pillar on my Gazebo is a person especially when the drapes are blowing around.

How we as users can help improve the AI detection is by submitting the videos with false positives,

At the bottom of the video you will see this.

Then Select the proper tags and Submit

As you can see, no person.

User should be able to post photos now. Thank for the tag and for your awesome community help. :+1:

3 Likes

I understand not all things are perfect, but, when I have a choice turning OFF vehicles setting and still getting notified every few minutes that’s annoying.

Did I mention?
I even tried using DETECTION ZONE to only highlight certain areas.

The whole purpose for me was to keep anyone coming into my yard taking fruits from our trees or stealing our packages delivered.

So for me, it’s not working!
but hey, appreciate your time!

Take care!

I haven’t spent any time helping you, but will. What kind of notifications are you getting? Generic, untagged, non-AI, motion detection notifications?

1 Like

Yep still here to assist as well. Just didn’t want to take any time away from your focus with Wyze support.

1 Like

Chose only 3 settings I want.

NOT RECEIVING ANY OF THESE NOTIFICATIONS

  • package notification
  • Pet
  • person

But, Receiving nonstop is the one I have OFF VEHICLES ???

ALL other settings I followed EXACTLY according to a Wyze support tech.

Even set my own DETECTING ZONE area

Never notified me of my packages delivered
Never detected my dog in the front yard
Never detected people walking by

In order for the community to better assist you, you need to post screenshots of your v3 cam’s settings. We need to see these 3 screens to start with:

1 Like