Cam v3 originally displayed color night video, now it only shows in b&w, why?

My Cam v3 video at night was originally in color when I first installed it a week or so ago.

Now it only shows the video in black and white at night.

How do I switch back to color?

Is night vision mode set to “on”? Change to off or auto.

1 Like

It has always been in “Auto”. I even did try to reboot the camera - still NG - just B&W

What about the dusk/dawn settings? Switch those? What is the camera looking at? Maybe the picture is to dark and the camera wants the night vision mode on earlier now. If you want color at night at all times, turn off night vision.

It’s set to “Dusk” and its looking out a window, so I also have the IR “off” so there is no reflection. The camera is pointing to the same scene and same lighting as when the night video was in color.

The issue is that when I first set this up last week, everything was working fine - color night video and I have not changed anything, then all of the sudden I noticed the video is just B&W at night (the video is in color during the day).

The solution was that I had to set to “Dark” which requires the scene to ve very very low light before switching to black and white mode.

I have no explanation why it stayed in color mode for the first few nights in “Dusk” mode, then all of the sudden now require “Dark” mode to have low-light color video.

1 Like

I have the same problem. Was fine the first night then the next night it switched while I was watching it. Then black and white. I can get some color back if I set it to
Night vision off
Otherwise it’s b&w
IR light off and dark give my b&w too

This has suddenly started happening to my v3 too. It has been fine since the install ten days ago, and out of blue the night vision turned b&w. The v3 has been on Auto and Dusk the whole time.

I learned that I could bring back the color night vision by turning it off, then on and then Auto, sometimes repeating this.

@mjm2299 and @jacksan1 , What is your end goal? Do you want the color night mode at all times? Then switch night vision mode off in settings. If the camera is set to night vision mode to auto (or on), and depending on your dusk/dawn settings, if the camera determines the picture is to dark it’ll enable night vision (the black and white picture). Or is the problem that your settings are changing? If reading your replys it looks like it’s just that the picture is changing to b/w from color.

“Color night vision” is more like “color picture at night”. The “night vision mode, on, auto, off and dusk or dawn setting” is what changes your picture to black and white so the IRs can be used. Leave night vision mode to off to stay in color.

https://wyzelabs.zendesk.com/hc/en-us/articles/360051120511-Night-Vision

Here is a video that appears to show the IR kicking in when the night vision was set to Auto/Dusk/Far.

What’s strange is that it looks as if the IR came on because there was MORE light, with the flashlight in the video, and then stayed in this mode at 00:13 even when our motion-sensing garage light turned on. With no such extra lights, the mode was non-IR. Shouldn’t it be the opposite?

1 Like

I wonder if that was right on the threshold of enabling the night vision mode. Without a histogram graph or any data from what the camera was processing we won’t know for sure. But if it was working as intended, then that is when the Auto/dusk setting turns the picture to b/w from color. Try the Auto/dark setting, then the camera should hold the color picture till the picture gets way darker before switching over. As always, if you do suspect a bug or software problem, contact support and report the issue then they can look into it. Thanks for submitting the video!

Bought 2 of the v3 cameras and they are just b&w at night. Only color in the day.
Just figured somebody exaggerated on the description.
Set to auto too…

If you want the color at night or when it’s dark, turn off night vision. Or set it to auto, then set the conditions to “dark”, then the black and white night vision won’t come on til really dark.

1 Like