Cam plus doesn’t work on Wyze outdoor camera

I got the new Wyze outdoor camera . I did the set up and installed it . I have the cam plus and assigned this camera to it but it still records only 12 secs video . When I go to settings to turn on person detection etc , it asks me to subscribe to Cam plus even though I already have an active cam plus subscription. I wasted all day today talking with clueless and unhelpful phone agents that would pretend to know how to fix this , puts me on hold for an hour or more and than disconnects the line . The online chat is not better . They keep disconnecting the chat while I am talking online . The email responses I got doesn’t have anything to fix this issue . One of the agent in email said irbid a “ known issue “ but offered no solution to fix this . I am very close to returning everything back to amazon for refund and purchase a different outdoor camera brand but wanted to come here to see if any of the users can help . Thanks

3 Likes

Sorry about your issues, the chat disconnection issue is known and Wyze is currently waiting on one of there partners to fix that.

Not sure why your seeing this, but try clearing your app cache in account > app settings.

If that doesn’t work, uninstall and reinstall the app.

1 Like

I have the same issue now. So frustrating!

1 Like

Have you checked on the app to see if the cams are really assigned to Cam Plus?
Open the app, home page, bottom right tap account, then on the list that appears tap services. You should have a page that looks like this:

1 Like

Yes, it appears to be. It should look like this right?

Yes that is correct. On your other post about viewing you have videos that go from 6 seconds to over 2 minutes, and they show up in purple so you have cam plus. The cameras only record as long as the motion continues. Just a note: On the screen shot of your events page on the other post you have filters turned on. I would turn them all off. On the top of the events page tap the funnel icon next to the pencil, it will open a new page, tap Clear All, then go to the bottom and tap Show Results.

4 Likes

I have the exact same issue. I’ve wasted hours trying to figure it out and still can’t get it to work. So frustrating! The Wyze bot is absolutely no help. Can someone please help?

I have the same issue and have cleared the cache and uninstalled and reinstalled the app and nothing has helped! Your app keeps directing me to purchase cam plus which I’ve already done!!!

yes, i have filtered out the Pan camera that i have on the dogs. I didnt buy a license for that one and that one works the best as far as notifying me of motion.

that’s so weird that the Cam Plus is working for some things but when I try and turn the AI features on, that’s a no go. I appreciate all your help.

Antonius, you’re a genius! This has got to be part of my problem. I didn’t even know I had this filter turned on for what motion it shows! I thought it was just filtering the other camera. Sheesh

3 Likes

Also check your PIR and detection zones. The PIR zone in first picture is everything below the red line I drew. The detection zone on the second photo shows that everything in darkened area to the right of the red line is the do not detect zone.


2 Likes

If the filter is set for person you will just get person events only on the events page, if you want everything either check all the boxes or clear all. I just leave mine cleared. Notifications is another story. You have to go to your notification setting and chose which events you want to be notified of from the list of AI events and/or all other motion.

3 Likes

Lord, notifications….I’ll tackle that next year haha….first gotta get the camera set up in a better spot :grin:

Please read through this thread. Make sure you have cam plus assigned.