Cam Plus Detection Vehicle Toggle error in Android 2.24

Hello, ever since the 2.24 Android update I can no longer enable a specific Cam Plus detection on my V3. For example I wanted to turn on Vehicle detection and it gives me the error on the bottom of the page as shown per screenshot.

2 Likes

Sorry for the inconvenience. Could you submit an App log and post it here? Thank you very much.

Lucky you. I don’t even have this page available in my app even though I have 6 active Cam Plus licenses. It’s just MIA.

@blazer0981
In the most recent app they did move it to the camera settings, event recording, Cam Plus AI

3 Likes

Of course, log ID 288875

I have 2 V3 cams with cam plus licenses that can no longer get Person, Package, Pet or Vehicle detection options to work. when I click on one the above, I get an error message that states “Face Recognition open Failed” etc. Both v3 cameras have firmware 4.36.3.19. Using Android Wyze app v2.23.24.

Sorry for the inconvenience. Could you test this issue again? If the issue still exists, could you send me the MAC of your V3s and submit an App log? Thank you very much

1 Like

Thank you. Could you also send me the MAC of that V3?

1 Like

Downloaded 4.36.3.19 FW onto a clean SD card and installed in V3 camera. No change, still cannot activate Person, Pet, Package or Vehicle Detection with Cam Plus licenses. Still get “Face Recogniton open Failed error message” after clicking on 1 of the Detection choices,

Done, thanks!

1 Like

I’m having this issue too. Latest Android version of the app.

Out of desperation, I broke out an older tablet that had the last version of the app that still worked on Android versions lower than 7. I was able to toggle the options there without an error occurring.

1 Like

I’m also experiencing the same issue on my v2 and v3 cameras.

I am getting an error (see screen shot). I am not in the pilot for face recognition.
app ver 2.24.23
android 10
v3 cams-3
cam pan-1

Hi. For everyone that experienced this AI detection toggle issue, could you please re-login your Wyze account and test if that can resolve the issue? Thank you very much.

1 Like

Thank you! Yes, signing out and signing back in resolved my issue.

1 Like

Bzhu,
Logged out of Wyze account and logged back in. Set V3 Person detection without encountering Face Recognition error. Walked in V3 field of view and received person detection notification on my phone,

Thanks,
Bill

1 Like

Yes, works again here. :+1:

1 Like

Can confirm that mine now works as well. Thanks!

1 Like