Cam pan or cam v2 not detecting motion after firmware upgrades

Just got a Cam V2 and and a Cam Pan and neither detect motion. Both are upgraded to the latest firmware and cranked up to 100%. Pan is 4.10.5.98 and Cam is 4.9.5.98. Sux cuz I waited to pull the trigger on these and they aren’t working. :frowning:

3 Likes

I posted this on your other post also, they are looking into an issue

2 Likes

Hi there.
I have the same problem. I correspond with support. Recommended to flash the old firmware 4.10.3.108

Motion detection and alerts started working!

Hi, same problem with this firmware version on v2 camera. Rebooting resolved the problem temporarily, but then the camera stops event recording at some point. Changing settings with shortcuts might cause event recording to stop, but I’m not sure at this point. It’s a pretty major bug in firmware 4.9.5.98.

I have six (6) Pan Cams, and motion detection has never worked on any of them. I contacted support last fall, but I never received a response. I tried reverting to the earlier 4.10.3.108 firmware that was mentioned in this thread without any success.

Same here. Just bought a new v2 cam and doesn’t track motion, not event record. Going to take it back to Home Depot tomorrow.

Hello @go4two and welcome to the community.

This is unfortunately a known issue that popped up in the last few days, they are actively working on it.

It’s not only Pan cameras. V2 is also affected. In my case only one of two is affected. One will record events, and the other will not. Both have the new firmware. Rebooting helps, but the problem keeps returning.

1 Like

Same here… 2 new v2 cameras, neither will capture events

The affected camera no longer recognizes the installed SD card. Pulled it and will try to format it.

SD card reformatted. Wyze can V2 wouldn’t reconnect at first after I reinstalled it. But after a few minutes and power cycle it’s now working and recognizing the SD card.

SD card is working, but event recording is still not working. Getting ready to downgrade firmware.

I’ve downgraded now.

@WyzeGwendolyn I don’t see this issue on the list of known issues with firmware 4.9.5.98. Only for the Pan camera.

Symptoms are no event recordings and unreliable motion detection. Rebooting works for a few hours.

This sounds like a different issue than the Wyze Cam Pan one. Have you contacted our customer support team? We would like to look into this further with you.

Wyze Customer Support

Hi, I haven’t reached out to customer support; only the forum.

I’ve got one V2 that is working fine on 4.9.5.98, but the other one stopped recognizing the SD card and stopped recording events. I’ve since reformatted the SD card and downgraded the affected camera.

It’s all working now, and I plan to wait until the next firmware release. If you’ve got questions, I’m happy to answer them, but my system is back operating now. Meanwhile, other customers might still be having problems.

Thank you for the update, Mike. If you run into trouble again, please let me know!

I just installed 4 V2 cams for my son, I have 15 running at my house with no issues. 3 of the 4 Wyze V2 cams do not detect motion nor records any events. The other one seems fine but we set that one up a couple of months ago.

We connected them to the network and then upgraded the firmware to the latest firmware (4.9.5.111) for these 3 that are not working.

I remember this issue with the Pan Cam in 2019 but it seems to be occurring on the V2s now. Unfortunately I did not pay attention to what firmware was on these before we upgraded.

Did we ever get a resolution to this or is downgrading the firmware the way to go? What firmware should we downgrade to?

Peter

1 Like