Cam Pan only records one event per reboot

Just like it says. After each SINGLE notification/recorded event, I have reboot the device, or it will no longer notify or record any further events.

It WILL however record fully to the SD card.

Any help please.

Thanks.

I’m curious have you tried using the camera without the SD card in?

1 Like

Mix,

Not for this issue. And I don’t think I will. I spent over 4 hours getting the SD card to work in the first place. I’m not willing to risk losing that functionality.

FWIW, this behavior started after the most recent firmware upgrade.

This is not normal behavior for the camera, have you already submitted a support ticket with wyze cam support? If not I can tag @WyzeGwendolyn so she can see this.

1 Like

Thank you Mix. Please do…

Thank you for summoning me, @mixonepa! :smiley:

@Wiseguy, sorry to hear about this weird issue! That sounds frustrating. I just told someone from the dev team about this and he’s sounding confident that we’ll be able to resolve this for you. Could you please send in an app and firmware log through the Help & Feedback section of your app after your Wyze Cam Pan fails to record a video when it should have? Once you send it in, please let me know and direct message me the email address you used or the ticket number you receive in a reply email so I can get your log to the right people. :slight_smile:

2 Likes

No problem :call_me_hand:t5:

2 Likes

Hello Gwendolyn, Thank you for the reply. It appears that for whatever reason, the issue has corrected itself. I had been able to duplicate it on demand, but as of yesterday morning, it appears to be properly capturing the event and notifying me. Thank you again for the personal attention.

1 Like

My pleasure! Thanks for taking the time to let me know that this has improved. Please keep an eye on your Events and let me know if this happens again. :slight_smile: